Page 2 of 5 FirstFirst 1234 ... LastLast
Results 9 to 16 of 35

Thread: Storm Memory

  1. #9
    Join Date
    Mar 2009
    Location
    Oregon via SoCal
    PIN
    the tail on the donkey!
    Device
    9530 Storm
    OS
    v5.0.0.xxx
    Posts
    382
    Quote Originally Posted by Shanepark2 View Post
    Yea. Every once in a while if I load a bad app of theme, it will leak like a sieve.
    I think that would be the main reason to look at your free memory, to see if you're running a buggy app/theme.

    ~X



  2. #10
    Join Date
    Mar 2009
    Location
    bbOSLand
    Device
    Verizon 9530 (S
    OS
    5.0.0.484 (Platform
    Posts
    254
    The lowest mine has ever been was with OS .75 and it dipped down quite regularly to the 15MB or so. Since I upgraded it to .109, I think the lowest it has dipped was in the mid-20s. BUT, I have not loaded many 3rd party apps on it... matter fact at the moment, I am only running vyMail, BerryTunes, TetherBerry, and Google Sync.

    On the converse, the highest mine has been is in the upper 40s.

  3. #11
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by statustray View Post
    The lowest mine has ever been was with OS .75 and it dipped down quite regularly to the 15MB or so. Since I upgraded it to .109, I think the lowest it has dipped was in the mid-20s. BUT, I have not loaded many 3rd party apps on it... matter fact at the moment, I am only running vyMail, BerryTunes, TetherBerry, and Google Sync.

    On the converse, the highest mine has been is in the upper 40s.
    I believe that just those 4 programs are pretty hefty, that may be the reason for the load.
    I have been hoping and wishing that in a future update the application memory would have access to the gig of internal memory which is currently not the case.



  4. #12
    Join Date
    Mar 2009
    Location
    Dothan, AL
    PIN
    Ask please
    Device
    9550 Storm2
    OS
    5.0.0.451
    Posts
    429
    Here is a question. In my office there are about 6 or 7 of these units. Most everyone is running 109 and a few are running 114H. However, one guy complains that his memory hits 0.0M and stays there. any ideas what could be causing this?

    Now, no one else is complaining of this. His is 109 and mine is 114H, and I stay in the mid 30's.

  5. #13
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    does his phone have the exact same apps installed? that is where i would start.



  6. #14
    Join Date
    Feb 2009
    Location
    CT
    Device
    Tour
    OS
    .230
    Posts
    2,198
    Wow. How many upgrades has he done since he got the phone? The more upgrades you do (loading an OS ontop of another) will kill your memory as well. He should def wipe his berry clean with JL and then do a fresh install and he'll see high 50's easily.

  7. #15
    Join Date
    Mar 2009
    Location
    Atwater, California,
    Posts
    1,507
    Quote Originally Posted by BlackberryOS View Post
    Wow. How many upgrades has he done since he got the phone? The more upgrades you do (loading an OS ontop of another) will kill your memory as well. He should def wipe his berry clean with JL and then do a fresh install and he'll see high 50's easily.
    Really I had no idea that this happens, wow I learned something new

  8. #16
    Join Date
    Mar 2009
    Location
    panama
    PIN
    ; )
    Device
    9790
    OS
    7.1.0.247
    Posts
    126
    mine is a vodafone 9500 and my memory is 40mb min and 50max

Page 2 of 5 FirstFirst 1234 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •