Page 6 of 24 FirstFirst ... 4567816 ... LastLast
Results 41 to 48 of 190

  1. #41
    Join Date
    Mar 2009
    Location
    PA
    Device
    Storm 9530
    Posts
    334
    Quote Originally Posted by jlevy73 View Post
    And I am ordering #7 since my replacement today still does not work with BT.
    R u sure ur not deaf ???:lmao:



  2. #42
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by jlevy73 View Post
    And I am ordering #7 since my replacement today still does not work with BT.
    Did you ever think it might not be the phones, but the head your putting them to. :laugh2:

  3. #43
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by nikkig618 View Post
    R u sure ur not deaf ???:lmao:
    What did you just say :arms:



  4. #44
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by Shanepark2 View Post
    Did you ever think it might not be the phones, but the head your putting them to. :laugh2:
    The thought is seriously crossing my mind. Now Loader.exe is crashing on me.
    :crucified:

  5. #45
    Join Date
    Feb 2009
    Location
    CT
    Device
    Tour
    OS
    .230
    Posts
    2,198
    Im still on my first.



  6. #46
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    Quote Originally Posted by BlackberryOS View Post
    Im still on my first.
    Glad I'm not alone.

  7. #47
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Quote Originally Posted by jlevy73 View Post
    And I am ordering #7 since my replacement today still does not work with BT.
    No bluetooth on this one too??? Have you tried the other ear? ok, just kidding.
    Last edited by toytooii; 06-02-2009 at 10:57 PM.

  8. #48
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by toytooii View Post
    No bluetooth on this one too??? Have you tried the other ear? ok, just kidding.
    Yep Toi tried all orifices it's a no go with BT. Starting to think it's an OS compatibility issue. Are maybe I'm just not compatible with BT. Either way it sucks. I'm ready to get out of the .140s

Page 6 of 24 FirstFirst ... 4567816 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •