Flag in Messages icon doesn't go away
Results 1 to 8 of 8

Thread: Flag in Messages icon doesn't go away

  1. #1
    Striker951's Avatar
    Striker951 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    NE Ohio
    Device
    Storm2 9550
    OS
    5.0.0.451\V6
    Posts
    463
    Liked
    0 times

    Flag in Messages icon doesn't go away

    The flag in my messages icon on the home screen doesn't always go away when I clear or read my messages. If i go to the menu screen and then come back to the home screen then it will go away. I thought it may be theme related but it is not. Every theme I put on does the same thing. Anyone else
    have this problem?




  2. #2
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Wirelessly posted

    No I haven't. Have you tried a battery pull? If that doesn't work, try resending service books. Does it do it for all emails/messages or one particular one? And the last resort, yet wiping and reinstalling OS.

  3. #3
    gatewayad's Avatar
    gatewayad is offline BlackBerryOS Addict Follow gatewayad On Twitter
    Join Date
    Mar 2009
    Location
    St. Louis, MO
    Device
    9530/Droid
    Posts
    567
    Liked
    0 times
    I have had that happen on ocassion and found a battery pull will eliminate the problem, I noticed it happening if I received more than one email and didnt open all of them and just deleted them. For some reason it wanted to think there was still an unopened email there. I dont see that if I open all emails before deleting them.

  4. #4
    Mikenbekah's Avatar
    Mikenbekah is offline BlackBerryOS Gifted
    Join Date
    May 2009
    Location
    Tucson
    Device
    Storm 9530
    OS
    changes daily!
    Posts
    257
    Liked
    0 times
    Quote Originally Posted by Striker951 View Post
    The flag in my messages icon on the home screen doesn't always go away when I clear or read my messages. If i go to the menu screen and then come back to the home screen then it will go away. I thought it may be theme related but it is not. Every theme I put on does the same thing. Anyone else
    have this problem?
    Striker I have had that same problem from the day the storm launched back in what...November? It happens to me for no particular reason either. I tend to think it is theme related butI'm sure it's a combination of many things. Right now I'm running the new BBOS theme that was just released and haven't seen it at all. I'm very surprised that you haven't got tons more folks agreeing with you on this as well? Sorry I don't have a clue how to fix it but at least you now know you're not the only one.
    Running .148 v6 .132radio shrunk, Minimal Bold theme, QL 2.09, Slydial, GoogMaps, Meterberry, Visual Arts (Temporarily uninstalled), Shrinkit, Youmail, Trapster, Weatherbug, Tank Ace, ForceRadio, EDL Industries Launcher, Directv Launcher and BofA Launcher

  5. #5
    HarlyFan's Avatar
    HarlyFan is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Powell, Ohio
    PIN
    It on the JACKASS!
    Device
    9530 Storm 9550 Storm2
    OS
    5.0.0.530 by Lyricidal
    Posts
    469
    Liked
    0 times
    I've been experiencing the same thing since I installed my first additional theme when I switch back to the origanal it does not happen, so IMHO it is theme related. yes it does reset after a battery pull.........

  6. #6
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Quote Originally Posted by HarlyFan View Post
    I've been experiencing the same thing since I installed my first additional theme when I switch back to the origanal it does not happen, so IMHO it is theme related. yes it does reset after a battery pull.........
    I think some of the theme makers said it was API related or plazmic glitch or something...Sorry can't remember for sure. I have ran some themes, but only had that happen with one or two, but most were fine.

  7. #7
    Paul.Hansen's Avatar
    Paul.Hansen is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Chicago, IL
    Device
    Storm 9530
    OS
    4.7.0.132
    Posts
    11
    Liked
    0 times
    In my experience this has always been a theme issue which is why i switched back to the original storm theme long ago...
    BB Storm 9530: 4.7.0. 65 > 75 > 76 > 83 > 85 > 86 > 90 > 99 > 103 > 109 > 113 > 114 > 122 > 132 > 141 > 148 > 151 > 5.0.0. 238
    Paul Hansen - Sony Electronics - VAIO Division

  8. #8
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    8 times
    easiest way to resolve the issue is switch to the stock theme and make a batt pull, after that you can go back to your custom theme...
    BlackBerry by Choice!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •