Page 2 of 2 FirstFirst 12
Results 9 to 16 of 16

  1. #9
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Wirelessly posted

    Quote Originally Posted by d_1000
    Quote Originally Posted by olta777 View Post
    Wirelessly posted

    Which windows are you running?
    I have a Mac with Fusion and XP. It was running fine, now it is not. I did some cleaning and updating, but still no change. I am about to try 4.6, I have tried 5.0 and 4.7
    Yeah, try it and see. Also, I am gonna search and see if I can suggest more solutions for ya.



  2. #10
    Join Date
    May 2009
    Device
    Storm 9530
    Posts
    51
    Try renaming the InstallShield folder in x:\Program Files\Common Files, InstallSheildOLD will work. And run the install again.
    Also what service pack is installed in XP? Might want to just use SP2, SP3 is known to cause issues sometimes.
    Worse comes to worse, just re-install XP on your VM.
    Last edited by mrZoSo; 05-26-2009 at 07:28 AM.

  3. #11
    Join Date
    May 2009
    Location
    Chicago 'Burbs †
    PIN
    ch me
    Device
    Storm
    OS
    Willyboy 95xx v2.3
    Posts
    322

    Smile

    Quote Originally Posted by mrZoSo View Post
    Try renaming the InstallShield folder in x:\Program Files\Common Files, InstallSheildOLD will work. And run the install again.
    Also what service pack is installed in XP? Might want to just use SP2, SP3 is known to cause issues sometimes.
    Worse comes to worse, just re-install XP on your VM.
    Hmmmm...Since I am not finding the InstallShield folder (did a search even) could that be the problem? I know the mac very well, and a knew DOS many years ago (I'm dating myself), but I am not that familiar with Windows. I do have SP3 installed, but that was just updated last night, so that should not be the source of the issue.!
    Thanks.



  4. #12
    Join Date
    May 2009
    Device
    Storm 9530
    Posts
    51
    In XP, goto My Computer > Local Drive(usually C) > Program Files > Common Files, and you should see the InstallShield folder in there.
    Also make sure the user account your using in windows is not a limited account.

  5. #13
    Join Date
    May 2009
    Device
    Storm 9530
    Posts
    51
    Here's a couple other things to try:

    1- Run this from the command prompt:
    cd %windir%\system32
    regsvr32 vbscript.dll

    Should get a successful message.
    2- Download Microsoft Windows Script Host Version 5.6
    Last edited by mrZoSo; 05-27-2009 at 08:49 PM.



  6. #14
    Join Date
    May 2009
    Location
    Chicago 'Burbs †
    PIN
    ch me
    Device
    Storm
    OS
    Willyboy 95xx v2.3
    Posts
    322

    Smile Thanks!

    Thank you to all who responded to this thread: bbcrackman, olta777, Bryan and mrZoSo.

    I finally just gave up :banghead:, backed up and reinstalled Windows and all the other software and now it is running fine.:dance:

    Thank you all again!
    Last edited by d_1000; 05-28-2009 at 09:43 AM.

  7. #15
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by d_1000 View Post
    Thank you to all who responded to this thread: bbcrackman, olta777, Bryan and mrZoSo.

    I finally just gave up :banghead:, backed up and reinstalled Windows and all the other software and now it is running fine.:dance:

    Thank you all again!
    D I am glad to hear you are back up an running

  8. #16
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by d_1000 View Post
    Thank you to all who responded to this thread: bbcrackman, olta777, Bryan and mrZoSo.

    I finally just gave up :banghead:, backed up and reinstalled Windows and all the other software and now it is running fine.:dance:

    Thank you all again!
    YAY!!! I was getting worried there

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •