Page 1 of 3 123 LastLast
Results 1 to 8 of 17

  1. #1
    Lunars Edge Design's Avatar
    Lunars Edge Design is offline BlackBerryOS Gifted Follow Lunars Edge Design On Twitter Add Lunars Edge Design on Facebook
    Join Date
    Mar 2009
    Location
    USA
    Device
    PlayBook
    OS
    2.1
    Posts
    376

    Low microphone volume?

    I have been told by a few people now that my volume on my phone is low and they can't hear me very well. I'm running 4.7.0.109 on my Storm 9530.

    Has anyone heard of this before and is there a fix?



  2. #2
    rabbie303 is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    PIN
    305A081E
    Device
    Storm 9530
    OS
    .109/.114
    Posts
    4
    You can enhance your audio for you, but nothing on the other end that I know of. Are you talking to them on a bluetooth? Has this always been the case since the stock OS or just since you went to the .109? Do you have any kind of cover on your storm that could be partially blocking the receiver at the bottom?

  3. #3
    Lunars Edge Design's Avatar
    Lunars Edge Design is offline BlackBerryOS Gifted Follow Lunars Edge Design On Twitter Add Lunars Edge Design on Facebook
    Join Date
    Mar 2009
    Location
    USA
    Device
    PlayBook
    OS
    2.1
    Posts
    376
    Quote Originally Posted by rabbie303 View Post
    You can enhance your audio for you, but nothing on the other end that I know of. Are you talking to them on a bluetooth? Has this always been the case since the stock OS or just since you went to the .109? Do you have any kind of cover on your storm that could be partially blocking the receiver at the bottom?
    Hello Rabbie,

    I updated so fast to .109 from .75 when I first got the phone I don't know if it is a hardware issue. I'm not talking on bluetooth. I do have a cover, but it's not obstructing the microphone, although it does surround it about a 1/16th of an inch in thickness. It is a rubber case.

    Hmmm, if there is not anything I can do as far as enhancements, I may have to get a replacement. I thought maybe there was an option for microphone volume.



  4. #4
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    I have read in other forums that people have experienced this with .109. Not conviced it is a .109 issue. If you think it might be .109, load another OS, and see if people notice a difference. If you do, please post back your findings, as I am curious if this is valid.

  5. #5
    rabbie303 is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    PIN
    305A081E
    Device
    Storm 9530
    OS
    .109/.114
    Posts
    4
    Yeah I would try either reloading the .109 or you could try the hybrid .114 that fixed the dial pad while on calls. And of course, if you decide to do that, I am no way, shape, or form responsible if you brick the heck outta your phone, but I will gladly help fix it lol.



  6. #6
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by rabbie303 View Post
    Yeah I would try either reloading the .109 or you could try the hybrid .114 that fixed the dial pad while on calls. And of course, if you decide to do that, I am no way, shape, or form responsible if you brick the heck outta your phone, but I will gladly help fix it lol.
    HAHA... Nice "Disclamer"...

  7. #7
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by jerde View Post
    I have been told by a few people now that my volume on my phone is low and they can't hear me very well. I'm running 4.7.0.109 on my Storm 9530.

    Has anyone heard of this before and is there a fix?
    Quote Originally Posted by Shanepark2 View Post
    I have read in other forums that people have experienced this with .109. Not conviced it is a .109 issue. If you think it might be .109, load another OS, and see if people notice a difference. If you do, please post back your findings, as I am curious if this is valid.
    I have the suspicion that it may be device related.

    I have always had great volume, no complaints.

    But speaking specifically of 109, I loved it in every aspect.

    That is until BBC blew it out of the water with his hybrid.

  8. #8
    Lunars Edge Design's Avatar
    Lunars Edge Design is offline BlackBerryOS Gifted Follow Lunars Edge Design On Twitter Add Lunars Edge Design on Facebook
    Join Date
    Mar 2009
    Location
    USA
    Device
    PlayBook
    OS
    2.1
    Posts
    376
    Quote Originally Posted by Neolantis View Post
    I have the suspicion that it may be device related.

    I have always had great volume, no complaints.

    But speaking specifically of 109, I loved it in every aspect.

    That is until BBC blew it out of the water with his hybrid.
    When I have the time I'm going to install the .114 Hybrid and I'll get back on whether that has changed anything with the mic.

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •