Page 1 of 6 123 ... LastLast
Results 1 to 8 of 48

  1. #1
    tamara's Avatar
    tamara is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Manitoba
    PIN
    30888EAE
    Device
    Storm 9530
    OS
    .591
    Posts
    92

    Couple of Issues: Headphones/phone use and browser/IM

    As I stated in my intro I am a BB Rookie in every sense of the word. I have had my new Storm for just over a week and am already experiencing some problems and I am curious if they are common or if I need to return my phone.

    Firstly, when plugging in my earphones last weekend to check out my music the phone ended up stuck on head set. I have not been able to use the phone since without having to plug my earphones in. I have tried pulling the battery, plugging and unplugging the earphones repeatedly and a few other things and I am at a loss. Kind of frustrating when you can't use your phone! LOL.

    This morning it hasn't been communicating with the server and I am unable to IM or get on my browser. I called MTS and was advised to pull my battery. Is this common? Should one really have to pull the battery and reboot with a new phone so often?

    Thanks!
    Tamara



  2. #2
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by tamara View Post
    As I stated in my intro I am a BB Rookie in every sense of the word. I have had my new Storm for just over a week and am already experiencing some problems and I am curious if they are common or if I need to return my phone.

    Firstly, when plugging in my earphones last weekend to check out my music the phone ended up stuck on head set. I have not been able to use the phone since without having to plug my earphones in. I have tried pulling the battery, plugging and unplugging the earphones repeatedly and a few other things and I am at a loss. Kind of frustrating when you can't use your phone! LOL.

    This morning it hasn't been communicating with the server and I am unable to IM or get on my browser. I called MTS and was advised to pull my battery. Is this common? Should one really have to pull the battery and reboot with a new phone so often?

    Thanks!
    Tamara
    Welcome to BBOS Tamara

    First off yes it is amazing how a battery pull fixes certain issues (think of it like rebooting your pc when it slows down or has issues). It sounds like you have done what you can with the headset issue although try it this way and it works best with the original set of headphones that comes with the phone

    Stick a set of headphones in the headphone jack for 3-5 seconds, then go back to the HOME SCREEN and unplug the headphones (don't go ripping the headphones out, as this is what i noticed in my issues causes the phone to become stuck in the first place, like pulling the headphones out in the middle of listing to a song or video).

    As for your server issue try the following

    go to options>advanced>host routing table> and click the bb button and select register now.

    Let us know
    Last edited by Bryan; 05-21-2009 at 11:29 AM.

  3. #3
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by tamara View Post
    As I stated in my intro I am a BB Rookie in every sense of the word. I have had my new Storm for just over a week and am already experiencing some problems and I am curious if they are common or if I need to return my phone.

    Firstly, when plugging in my earphones last weekend to check out my music the phone ended up stuck on head set. I have not been able to use the phone since without having to plug my earphones in. I have tried pulling the battery, plugging and unplugging the earphones repeatedly and a few other things and I am at a loss. Kind of frustrating when you can't use your phone! LOL.

    This morning it hasn't been communicating with the server and I am unable to IM or get on my browser. I called MTS and was advised to pull my battery. Is this common? Should one really have to pull the battery and reboot with a new phone so often?

    Thanks!
    Tamara
    When you have headphones plugged in, then unplug them the phone still shows they are in. Even after a few times it dont solve it? Correct? That would be an hardware issue im sure, after a few times plugging and unplugging the head phones it shouldnt do that anymore. In regards to your IM and browser. got to options>advanced>host routing table>BB (BlackBerry) Button>register, wait for a message and that should fix it



  4. #4
    tamara's Avatar
    tamara is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Manitoba
    PIN
    30888EAE
    Device
    Storm 9530
    OS
    .591
    Posts
    92
    thanks! I will give these a try and let you know how I make out!

    ~t

  5. #5
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by tamara View Post
    thanks! I will give these a try and let you know how I make out!

    ~t
    No problem and yes please keep us updated



  6. #6
    tamara's Avatar
    tamara is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Manitoba
    PIN
    30888EAE
    Device
    Storm 9530
    OS
    .591
    Posts
    92
    hmm tried the headphone thing...no luck! Im not sure what to do about that. Thanks anyway!

    I pulled the battery and it seemed to fix my connection issue. Thanks for your help. I am sure I will be asking things ad nauseum, lol

    Sincerely,
    ~t

  7. #7
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by tamara View Post
    hmm tried the headphone thing...no luck! Im not sure what to do about that. Thanks anyway!

    I pulled the battery and it seemed to fix my connection issue. Thanks for your help. I am sure I will be asking things ad nauseum, lol

    Sincerely,
    ~t
    Tamara what OS are you on? If I am not mistaken most of the leaked OS's have resolved the headphone issue.

  8. #8
    tamara's Avatar
    tamara is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Manitoba
    PIN
    30888EAE
    Device
    Storm 9530
    OS
    .591
    Posts
    92
    Ok, before I ask this remember I am but a rookie! LOL! What is an OS? (insert hysterical laughter here) I am assuming "operating system" and where on my phone would i find that information?

    tee hee

    ~t

Page 1 of 6 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •