Page 4 of 6 FirstFirst ... 23456 LastLast
Results 25 to 32 of 41

  1. #25
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    I don't know....DM 5.0 works fine on my end here....

    To moedaddy: If you install with the media manager, it will take more time to open up and will run slower (personal observation)

    Also to all having trouble with 3rd party apps back up: Make sure to search hidden and system folders. If you already did a back up recently, I would suggest renaming that back up and sending to .zip folder, otherwise, DM will only find updated apps and will not back all of them up. Good luck



  2. #26
    Join Date
    Apr 2009
    Location
    In Paradise
    PIN
    Available
    Device
    9530 Storm
    OS
    5.0.0.591 w/latest h
    Posts
    210
    Thanks Olta777, I did have an old copy of my pin folder around. Will erase all and save my 3rd party apps again.

  3. #27
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Wirelessly posted

    Quote Originally Posted by Paradio
    Thanks Olta777, I did have an old copy of my pin folder around. Will erase all and save my 3rd party apps again.
    No problem. I used to have this same problem and couldn't figure it out for the life of me until good people helped me. Good luck and ask away



  4. #28
    Join Date
    Apr 2009
    Location
    lv,nv
    PIN
    3057e38d
    Device
    storm 9530
    OS
    .148/v7.1
    Posts
    64

    back again, still have problem

    deleted 5.0, loaded 4.6. when it was done, didn't see phone, deleted it and went to 4.5. loaded with scale till the end, then it said wait a few minutes to install. hour later and nothing. it didn't do anything. deleted it too. now have no dm loaded on laptop. any ideas?????? had no problems with 5.0 except that when backing up 3rd party apps, it said it did but could not find them.
    Last edited by moedaddy2121; 05-20-2009 at 12:18 AM.

  5. #29
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by moedaddy2121 View Post
    deleted 5.0, loaded 4.6. when it was done, didn't see phone, deleted it and went to 4.5. loaded with scale till the end, then it said wait a few minutes to install. hour later and nothing. it didn't do anything. deleted it too. now have no dm loaded on laptop. any ideas?????? had no problems with 5.0 except that when backing up 3rd party apps, it said it did but could not find them.
    Have you tried DM 4.7?



  6. #30
    Join Date
    Apr 2009
    Location
    lv,nv
    PIN
    3057e38d
    Device
    storm 9530
    OS
    .148/v7.1
    Posts
    64
    no,someone said it was buggy but i guess i can try that next.

  7. #31
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by moedaddy2121 View Post
    no,someone said it was buggy but i guess i can try that next.
    It is a little buggy at times but since you have not had luck with the other DM's may want to give it a shot.

  8. #32
    Join Date
    Apr 2009
    Location
    lv,nv
    PIN
    3057e38d
    Device
    storm 9530
    OS
    .148/v7.1
    Posts
    64
    thanks J, i will give it a try next. have a nice night.

Page 4 of 6 FirstFirst ... 23456 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •