Page 2 of 2 FirstFirst 12
Results 9 to 13 of 13

  1. #9
    Join Date
    May 2009
    Location
    Tucson
    Device
    Storm 9530
    OS
    changes daily!
    Posts
    257
    Quote Originally Posted by bmtenney View Post
    Here are your pics Mike and I am at a loss for this one hopefully someone can shed some light, I will try searching around and see if I can come up with anything. My first thought since you already said you did a battery pull is have you tired unchecking Cardloader from add/remove in Desktop manager and see if that works.








    Thanks Bryan, and no I haven't tried that yet. Actually that should work, but I'm even more concerned about the other issue. Appreciate the effort, let me know if ya come across anything. Same goes for anyone else of course.



  2. #10
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Mike I just sent you an email but I will post this as well. Try removing card loader like I stated above and see if that fixes your other issues as well. I am curious to see if it does or doesn't.

  3. #11
    Join Date
    May 2009
    Location
    Tucson
    Device
    Storm 9530
    OS
    changes daily!
    Posts
    257
    Quote Originally Posted by bmtenney View Post
    Mike I just sent you an email but I will post this as well. Try removing card loader like I stated above and see if that fixes your other issues as well. I am curious to see if it does or doesn't.
    Will do, I'll get back to you.



  4. #12
    Join Date
    May 2009
    Location
    Tucson
    Device
    Storm 9530
    OS
    changes daily!
    Posts
    257
    Quote Originally Posted by bmtenney View Post
    Mike I just sent you an email but I will post this as well. Try removing card loader like I stated above and see if that fixes your other issues as well. I am curious to see if it does or doesn't.
    Okay, got Aerize removed but on the other, it still pops up the window(s) when I plug in? So weird. Maybe an issue with the SDcard itself? Might try formatting it but it's such a process with all the music etc. I got on there.
    May as well though, got the rest of the evening right?

  5. #13
    Join Date
    May 2009
    Location
    Tucson
    Device
    Storm 9530
    OS
    changes daily!
    Posts
    257
    It's all fixed. I formatted the card and it took a few hours but was worth the wait. Thanks Professor, you're always a huge help.



Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •