Page 2 of 2 FirstFirst 12
Results 9 to 11 of 11
  1. #9
    Join Date
    Mar 2009
    Location
    PHX , AZ
    Device
    9530
    OS
    5.0.0.323
    Posts
    288
    i noticed it once on my #2 storm, when i was runnin .75. Havent seen it since, but im now on #4 running crackmans hybrid!



  2. #10
    Join Date
    Mar 2009
    Location
    Western,NY
    PIN
    someone us
    Device
    9550
    OS
    5.0.0.1015
    Posts
    377
    i have had it on my phone since new. i had to turn off the auto dim in settings to correct problem.

  3. #11
    Join Date
    Mar 2009
    Location
    XxXxXx
    PIN
    XxXxXxXxX
    Device
    Storm 9500 - Curve 8900
    OS
    4.7.0.113
    Posts
    12
    Flickering light usually happens on OS .114
    It's a verified problem of the 9500 leaked .114 OS along with other bugs...
    I know so as I have been messing around with .114 a week or two just before I got back to official .113 (and also confirmed this with other users)



Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.