Intermittent Internet Problems
Results 1 to 7 of 7

Thread: Intermittent Internet Problems

  1. #1
    brightspark is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Perth Australia
    Device
    Storm 9500
    OS
    5.0.0.402
    Posts
    59
    Liked
    0 times

    Intermittent Internet Problems

    I'm using Vodafone Australia and have upgraded OS from 78 to 113, 122 and now UK official 141. on a 9500
    Every now and again I seem to lose Internet access, No Email, or Web, need to use Quick Pull or do a Battery pull to get it back on again.
    The Phone + SMS still works, just no Internet. Also tried switching between 3g and GPRS, turning off Connections....
    I noticed this since installing 113 and up.
    I installed 141 2 days ago, and have lost the Internet twice since then.
    Not sure if its related, but I often have to turn the phone off, just after a restart to prevent it continually rebooting..
    Thanks for any tips




  2. #2
    Wardaddy153's Avatar
    Wardaddy153 is offline BlackBerryOS Noobie
    Join Date
    Jun 2009
    Location
    USA
    PIN
    304C0217
    Device
    BlackBerry Storm 9530
    OS
    v4.7.0.148
    Posts
    2
    Liked
    0 times

    Intermittant Internet

    I am looking to correct the same problem only I'm here in the States. There is a post on this site relating to Crackman7 fixing the problem with a lady (name forgotten) but you need his fix refering to having OS .148 and radio .90 and this will fix the problem. So the problem relates to the radio version of the operating system that you have. ( I was told to go back to OS .132 and that is the best to have . Hope it helps. :biggthumpup:
    Last edited by Wardaddy153; 06-25-2009 at 05:29 PM.

  3. #3
    Morganizer's Avatar
    Morganizer is offline Blackberry Whore
    Join Date
    Jun 2009
    Location
    Bowling Green, KY
    Device
    Storm 9530
    OS
    5.0.0.XXX
    Posts
    756
    Liked
    0 times
    I'm not sure that your problems are entirely OS/radio related. You may want to consider a wipe and clean install of your OS. The official build you mentioned should at least be able to stay locked on for data. May have a bad install.

  4. #4
    brightspark is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Perth Australia
    Device
    Storm 9500
    OS
    5.0.0.402
    Posts
    59
    Liked
    0 times
    Thanks for the that. This problem started with .113 version through to .151
    Since then each time I installed an OS, I wiped, and then re-installed.
    I am now using the latest leaked version .151 for the 9500
    I use Quickpull to restart the phone each day, and Internet services never start automatically when the phone is back on.
    I need to turn the Wireless Network On and Off and it usually connects on the third try.. very odd.

  5. #5
    cruznthru's Avatar
    cruznthru is offline BlackBerryOS Addict
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Liked
    5 times
    Quote Originally Posted by brightspark View Post
    Thanks for the that. This problem started with .113 version through to .151
    Since then each time I installed an OS, I wiped, and then re-installed.
    I am now using the latest leaked version .151 for the 9500
    I use Quickpull to restart the phone each day, and Internet services never start automatically when the phone is back on.
    I need to turn the Wireless Network On and Off and it usually connects on the third try.. very odd.
    Your sig states you have a 9530, if you've installed a 9500 OS's to your device, i would reconsider the selection.

  6. #6
    brightspark is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Perth Australia
    Device
    Storm 9500
    OS
    5.0.0.402
    Posts
    59
    Liked
    0 times
    Not sure where you see 9530.... I just checked my details and it says "Storm" doesnt mention model number...
    Where did you see 9530?

    I definitely have a 9500

  7. #7
    twm17's Avatar
    twm17 is offline BlackBerryOS Noobie Follow twm17 On Twitter
    Join Date
    Sep 2009
    Location
    Beijing
    Device
    9500
    OS
    4.7.0.181
    Posts
    5
    Liked
    0 times
    I have a same problem and my storm OS is official 4.7.0.181 Vodafone UK,I use the phone in China

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •