Storm 9530 5.0 OS Black screen of death
Results 1 to 10 of 10

Thread: Storm 9530 5.0 OS Black screen of death

  1. #1
    Elnim is offline BlackBerryOS Noobie Follow Elnim On Twitter
    Join Date
    May 2010
    Location
    california
    PIN
    316b9b7c
    Device
    9550
    OS
    5.0
    Posts
    1
    Liked
    0 times

    Storm 9530 5.0 OS Black screen of death

    Hello,
    I searched the forums and I might be missing a thread but I would not find the answer for my problem.

    My phone started to act up and start slowing down alot. After removing my 3rd apps, the same issue was happening. At random times the screen would lock in black and not turn on. The phone works but the screen is not on...

    So I did a wipe on the phone (i backed up my contacts) and I used jl_cmder, I took a screenshot and the phone has the os installed. stuck at the "NOT SOLD. YOU MAY ONLY USE THIS SOFTWARE UNDER AND IN ACCORDANCE WITH THE TERMS OF RIM...etc at the bottom of the page is a square with a big OK. You press it and it takes you to the wizard... well even if I press the screen I cant get it to bypass.

    So I don't know if there is a program that allows you to manipulate your bb from the computer and press ok. Or is there another way to have my screen turn on once again.

    If you have an idea please let me know. I would like to not trow it away.




  2. #2
    sunkast Guest
    I'm not sure I follow you...

    From what I can gather, you wiped your phone using jlcmder, and reloaded the OS, is that correct? What I'm not understanding is the screen shot part...

  3. #3
    MJS's Avatar
    MJS
    MJS is offline BlackBerryOS Gifted Follow MJS On Twitter
    Join Date
    Feb 2010
    Location
    Illinois
    PIN
    333C8F0F
    Device
    Z10/PB32
    OS
    10.1.2009/2.1.0.840
    Carrier
    Verizon
    Posts
    280
    Liked
    27 times
    I've been having the screen issue too, it drives me crazy! Sometimes the buttons glow and sometimes not. But its stuck as black for a while sometimes. Ugh. And I can't put a new OS on because for some reason I can't remove any from my computer. Everytime I click add/remove program I get an error. Something about runndl system 32. I don't know- I'm not computer savvy. I guess I'm stuck!
    Posted via mobile device

  4. #4
    sunkast Guest
    If you can give me the error message, I'll search and round and see if I can help you.

  5. #5
    cruznthru's Avatar
    cruznthru is offline BlackBerryOS Addict
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Liked
    5 times
    Quote Originally Posted by Elnim View Post
    Hello,
    I searched the forums and I might be missing a thread but I would not find the answer for my problem.

    My phone started to act up and start slowing down alot. After removing my 3rd apps, the same issue was happening. At random times the screen would lock in black and not turn on. The phone works but the screen is not on...

    So I did a wipe on the phone (i backed up my contacts) and I used jl_cmder, I took a screenshot and the phone has the os installed. stuck at the "NOT SOLD. YOU MAY ONLY USE THIS SOFTWARE UNDER AND IN ACCORDANCE WITH THE TERMS OF RIM...etc at the bottom of the page is a square with a big OK. You press it and it takes you to the wizard... well even if I press the screen I cant get it to bypass.

    So I don't know if there is a program that allows you to manipulate your bb from the computer and press ok. Or is there another way to have my screen turn on once again.

    If you have an idea please let me know. I would like to not trow it away.
    Did you install a 9550 OS on a 9530 ?? If not, a clean install of .591 should fix it.

  6. #6
    MJS's Avatar
    MJS
    MJS is offline BlackBerryOS Gifted Follow MJS On Twitter
    Join Date
    Feb 2010
    Location
    Illinois
    PIN
    333C8F0F
    Device
    Z10/PB32
    OS
    10.1.2009/2.1.0.840
    Carrier
    Verizon
    Posts
    280
    Liked
    27 times
    Quote Originally Posted by sunkast View Post
    If you can give me the error message, I'll search and round and see if I can help you.

    It says: can not find "C:\WINDOWS\system32\rundll32.exe."
    Posted via mobile device

  7. #7
    toytooii is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Liked
    0 times
    Quote Originally Posted by MJS View Post
    It says: can not find "C:\WINDOWS\system32\rundll32.exe."
    Posted via mobile device
    This is most definitely a Windows problem. It's possible your rundll32.exe has been deleted or corrupted in some way. Here's a link to a possible solution for restoring this file to your windows system. Also, do an internet search for this error and you'll find multiple potential solutions. Hope this helps.
    How to Restore Rundll32.Exe for Windows XP | eHow.com

  8. #8
    MJS's Avatar
    MJS
    MJS is offline BlackBerryOS Gifted Follow MJS On Twitter
    Join Date
    Feb 2010
    Location
    Illinois
    PIN
    333C8F0F
    Device
    Z10/PB32
    OS
    10.1.2009/2.1.0.840
    Carrier
    Verizon
    Posts
    280
    Liked
    27 times
    Thanks for the info. I hope this works cause I'd hate to dish out the cash for Geek Squad. Wish me luck friends. Lol

    Thanks again!
    Posted via mobile device

  9. #9
    jeward72's Avatar
    jeward72 is offline BlackBerryOS Friend Follow jeward72 On Twitter
    Join Date
    Sep 2009
    Location
    Ontario, Or.
    PIN
    3065FE9B
    Device
    Storm 1
    OS
    v5.0.0.328
    Posts
    29
    Liked
    0 times
    I was having the same problem few months back screen went black could recv. Call but that's it took to VZW they replaced the phone was under warranty. My two cents..J
    Posted via mobile device

  10. #10
    dodgeman03 is offline BlackBerryOS Noobie
    Join Date
    May 2010
    Location
    Tucson
    PIN
    ask ??
    Device
    9530
    OS
    .419
    Posts
    2
    Liked
    0 times
    Did it work for you ? You should try and reinstall your os.
    Posted via mobile device

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •