Page 2 of 2 FirstFirst 12
Results 9 to 16 of 16

  1. #9
    Join Date
    Jul 2009
    Posts
    97
    Seems to work fine on my phone



  2. #10
    Join Date
    Apr 2010
    PIN
    304b8fbe
    Device
    storm 9530
    OS
    v5.00.591
    Posts
    10
    ORIO
    Thanks
    The voice works fine the gps finds me at the start
    nothing works beyond that i can chaange the start point and it works also
    but the i cannot access the "end point" or touch around the map it is basically frozen except for the "start point"
    ??

  3. #11
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Quote Originally Posted by elliotbbs View Post
    ORIO
    Thanks
    The voice works fine the gps finds me at the start
    nothing works beyond that i can chaange the start point and it works also
    but the i cannot access the "end point" or touch around the map it is basically frozen except for the "start point"
    ??
    Make sure you have v4.0.2 running...I know you mentioned it in earlier post...but just check.

    This version works...for me anyway, and others.

    Last edited by Orio; 04-22-2010 at 11:32 AM.



  4. #12
    Join Date
    Apr 2010
    PIN
    304b8fbe
    Device
    storm 9530
    OS
    v5.00.591
    Posts
    10
    yes 4.0.2 is running.
    i can't help but think it's something in the options settings, but what effects this app. Iwould love to get back to the original ver of google i had before thee upgrade.:aargh4:

  5. #13
    Join Date
    Apr 2010
    PIN
    304b8fbe
    Device
    storm 9530
    OS
    v5.00.591
    Posts
    10
    OK OK OK
    i removed 4.0.2- pulled the battery
    reloaded 4.0.2 and it requested changes in the permissions, i allowed that and pulled the battery again.
    this time when i started the app IT WORKED PERFECTLY!!!

    Thanks to all!



  6. #14
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Quote Originally Posted by elliotbbs View Post
    yes 4.0.2 is running.
    i can't help but think it's something in the options settings, but what effects this app. Iwould love to get back to the original ver of google i had before thee upgrade.:aargh4:
    I'm befuddled.... It may be because you are still running .419 ( I assume you are, it's what you show)

    I have put in a help request to the Staff to see if anyone knows where you can get 3.2.1

    Be patient and check this post frequently to see if anyone has an answer.

    Best of luck friend...


  7. #15
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Quote Originally Posted by elliotbbs View Post
    OK OK OK
    i removed 4.0.2- pulled the battery
    reloaded 4.0.2 and it requested changes in the permissions, i allowed that and pulled the battery again.
    this time when i started the app IT WORKED PERFECTLY!!!

    Thanks to all!
    OK !!! Glad I could help :biglaugh: :biglaugh:

    Always check permissions and default them all to ALLOW...

    Glad it worked out for you.


  8. #16
    Join Date
    Jul 2010
    PIN
    20F6CC6D
    Device
    9500
    OS
    4.7
    Posts
    2
    Quote Originally Posted by elliotbbs View Post
    Google maps worked perfectly before loading v4.0.1.

    Locked in portrait and keyboard. disabled compatibility mode and this allowed hide keyboard and full screen landscape and GPS found me on the map.
    That ended the good news now its frozen, the touch screen doesn't work.
    WHY PRODUCE AN "UPGRADE" THAT DOESN'T WORK.!
    Does anyone have a solution I can try?
    HELP
    Posted via mobile device

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •