Calls not working
Page 1 of 2 12 LastLast
Results 1 to 20 of 27

Thread: Calls not working

  1. #1
    thetruth's Avatar
    thetruth is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    SoCal
    PIN
    304C7468
    Device
    Storm
    OS
    5.0 Hybrid
    Posts
    279
    Liked
    0 times

    Calls not working (problem solved)

    When I try to make a call, I dont get a dial tone. But if I call somebody, the recipients phone rings. Basically, the calls go through but once the connection is made, I can't hear the person I call and they can't hear me either. This problem started today in the morning and I'm using 4.7.0.132
    Last edited by thetruth; 05-05-2009 at 05:04 PM.




  2. #2
    blindman4556's Avatar
    blindman4556 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384
    Liked
    1 times
    Quote Originally Posted by thetruth View Post
    When I try to make a call, I dont get a dial tone. But if I call somebody, the recipients phone rings. Basically, the calls go through but once the connection is made, I can't hear the person I call and they can't hear me either. This problem started today in the morning and I'm using 4.7.0.132
    so they cant hear u? and u cant hear them? one question is do u hit the mute key by accident?

  3. #3
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by thetruth View Post
    When I try to make a call, I dont get a dial tone. But if I call somebody, the recipients phone rings. Basically, the calls go through but once the connection is made, I can't hear the person I call and they can't hear me either. This problem started today in the morning and I'm using 4.7.0.132
    Are you using a bluetooth or the phone when speaking?

  4. #4
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Liked
    0 times
    Quote Originally Posted by jlevy73 View Post
    Are you using a bluetooth or the phone when speaking?
    yea jlevy73, it sounds like the phone is paired or trying to pair with a Bluetooth device.

  5. #5
    blindman4556's Avatar
    blindman4556 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384
    Liked
    1 times
    Quote Originally Posted by jlevy73 View Post
    Are you using a bluetooth or the phone when speaking?
    duh y didnt i think of that...ya it does...try turning bluetooth off if it isnt already

  6. #6
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by Shanepark2 View Post
    yea jlevy73, it sounds like the phone is paired or trying to pair with a Bluetooth device.
    Shane it wasn't implicitely stated so figured I would ask.

  7. #7
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Liked
    4 times
    there is sometime a bug where you have headphones in and you take them out, it still thinks you have the headphones in... similar to bluetooth but with cords lol

  8. #8
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times

    Moving this Thread to 9530 OS Section

    Guys,

    I am moving this thread to the 9530 section as that is where this should really be.

  9. #9
    thetruth's Avatar
    thetruth is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    SoCal
    PIN
    304C7468
    Device
    Storm
    OS
    5.0 Hybrid
    Posts
    279
    Liked
    0 times
    I am using my phone without a bluetooth device. I keep testing calls and make sure that the mute button isn't pressed. I keep getting voicemails since nobody can hear me. I can't even check my voicemail. I already did 2 battery pulls. I don't know what else to do.

    I just realized that I can't listen to my music with the phones speaker. But if I plug in some headphones, Im able to hear my music.
    Last edited by thetruth; 04-25-2009 at 06:05 PM.

  10. #10
    blindman4556's Avatar
    blindman4556 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384
    Liked
    1 times
    Quote Originally Posted by thetruth View Post
    I am using my phone without a bluetooth device. I keep testing calls and make sure that the mute button isn't pressed. I keep getting voicemails since nobody can hear me. I can't even check my voicemail. I already did 2 battery pulls. I don't know what else to do.

    I just realized that I can't listen to my music with the phones speaker. But if I plug in some headphones, Im able to hear my music.
    sounds to me like your earpiece craped out on you..and if they cant hear you then maybe your mic did to...im not to sure what else it could be...can u hear them on speaker phone?

  11. #11
    thetruth's Avatar
    thetruth is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    SoCal
    PIN
    304C7468
    Device
    Storm
    OS
    5.0 Hybrid
    Posts
    279
    Liked
    0 times
    I was playing around with the settings and I can now listen to my music through the speaker phone. But when I make a call, I still can't hear the person I call, and they can't hear me either. Will a master reset fix this?

  12. #12
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Liked
    0 times
    Quote Originally Posted by thetruth View Post
    I was playing around with the settings and I can now listen to my music through the speaker phone. But when I make a call, I still can't hear the person I call, and they can't hear me either. Will a master reset fix this?
    That might work. If you might have switched something and didn't realize it. I have done this, and I know how frustrating it can get for you.

  13. #13
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by thetruth View Post
    I was playing around with the settings and I can now listen to my music through the speaker phone. But when I make a call, I still can't hear the person I call, and they can't hear me either. Will a master reset fix this?
    You may also want to wipe your device and reload the OS.

  14. #14
    thetruth's Avatar
    thetruth is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    SoCal
    PIN
    304C7468
    Device
    Storm
    OS
    5.0 Hybrid
    Posts
    279
    Liked
    0 times
    I did a master reset and the problem still persists. My last resort is to wipe the device and reinstall the OS, hopefully this will fix my phone.

  15. #15
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    9 times
    when reloading the os, remove the sd card, and make sure to do back up
    BlackBerry by Choice!

  16. #16
    thetruth's Avatar
    thetruth is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    SoCal
    PIN
    304C7468
    Device
    Storm
    OS
    5.0 Hybrid
    Posts
    279
    Liked
    0 times
    Last night I wiped my device and reloaded the OS and I still cannot hear people that I call and they cannot hear me either. I don't know what else to do. Help!

  17. #17
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Liked
    4 times
    Quote Originally Posted by thetruth View Post
    Last night I wiped my device and reloaded the OS and I still cannot hear people that I call and they cannot hear me either. I don't know what else to do. Help!
    You may want to take the device into your local VZW store, and have them replace it, im not sure what could be wrong preventing them hearing you, but now it sounds like a hardware issue

  18. #18
    thetruth's Avatar
    thetruth is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    SoCal
    PIN
    304C7468
    Device
    Storm
    OS
    5.0 Hybrid
    Posts
    279
    Liked
    0 times
    I really don't want to take my device to VZW for a replacement because last time I did, I had to go through 4 Storms until I got a decent one. But it seems like I have no choice.

  19. #19
    thetruth's Avatar
    thetruth is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    SoCal
    PIN
    304C7468
    Device
    Storm
    OS
    5.0 Hybrid
    Posts
    279
    Liked
    0 times
    Well I just did another wipe and I loaded .75 and I am able to make calls and hear the person. I'm happy I got this working. Any ideas what could have gone wrong with .132?

  20. #20
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by thetruth View Post
    Well I just did another wipe and I loaded .75 and I am able to make calls and hear the person. I'm happy I got this working. Any ideas what could have gone wrong with .132?
    I really have no clue. You took all the appropriate steps. That being said I did have a problem with straight .132 with radio. I was receiving a lot of dropped call. Wait until v4 drops today at 6pm ET and give that a shot. Hopefully that will resolve it.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •