Using Older DM to Update OS ??
Results 1 to 2 of 2

Thread: Using Older DM to Update OS ??

  1. #1
    ThumbWrangler is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    PIN
    Private
    Device
    Storm 9530
    OS
    V4.7.0.122 V3.5
    Posts
    7
    Liked
    0 times

    Using Older DM to Update OS ??

    Does anyone think that its possible to use an older DM apploader to install an OS upgrade, or, do you think that its absolutely necessary to use the latest version of DM? V4.2.2 vs. V5.0.

    This all has to do with only being able to sync Outlook2000 with my BB using V4.2.2 because the newer versions will not recognize Outlook2000, they only recognize Outlook Express. And, I'm trying to keep from uninstalling v4.2 and installing v5.0 just to upgrade BB OS.

    Maybe there's an add-in for v5.0 that will help it recognize older versions of Outlook. I can always hope.at:




  2. #2
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by ThumbWrangler View Post
    Does anyone think that its possible to use an older DM apploader to install an OS upgrade, or, do you think that its absolutely necessary to use the latest version of DM? V4.2.2 vs. V5.0.

    This all has to do with only being able to sync Outlook2000 with my BB using V4.2.2 because the newer versions will not recognize Outlook2000, they only recognize Outlook Express. And, I'm trying to keep from uninstalling v4.2 and installing v5.0 just to upgrade BB OS.

    Maybe there's an add-in for v5.0 that will help it recognize older versions of Outlook. I can always hope.at:
    The most stable of the DM's IMO is either 4.5 or 4.6. I believe the minimum requirement for 4.7 is 4.3 but I will have to check on it

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •