Page 1 of 2 12 LastLast
Results 1 to 8 of 15

  1. #1
    adm930's Avatar
    adm930 is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    NJ, USA
    PIN
    3051E2FA
    Device
    Blackberry Storm 9530
    OS
    V.5.0.0.797 (Platform 4.2.0.359)
    Posts
    72

    9530 Sound Profiles Problem

    Hi all,

    I'm not sure if this has been posted before, but didn't feel like searching through 50 pages for the topic. Basically my Storm profiles from time to time go extremely quiet, almost to the point of not hearing any notifications or phone calls. I know this is a common problem, and the way to temporarily fix it, that I have found, is to take the battery out.

    Does anyone else have any suggestions/solutions to fixing this problem permanently? It is just super annoying when you can barely hear the sounds from your phone...

    Thanks in advance!



  2. #2
    B Jorje's Avatar
    B Jorje is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Location
    A Squared
    Device
    Storm 9530
    OS
    5.0.0.230
    Posts
    49
    Well, if it's anything like my problem, occasionally, the ringtones start coming out of the wrong speaker. Every once in a while, the rings are put out through the front earpiece and not the back speaker. I'm not sure what causes it, but it has caused me to miss many an important call. I'm already bad enough about answering the phone without help! I just regularly reset the phone, but I agree, a permanent fix would be nice...

  3. #3
    tech4hire's Avatar
    tech4hire is offline BlackBerryOS Enthusiast Follow tech4hire On Twitter
    Join Date
    Mar 2009
    Location
    Lewis Center, OH
    PIN
    304CF3F6
    Device
    Storm (9530)
    OS
    5.0.0.607 Hybrid
    Posts
    92
    Did this issue start only after upgrading to .419 or was it previously happening as well?



  4. #4
    B Jorje's Avatar
    B Jorje is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Location
    A Squared
    Device
    Storm 9530
    OS
    5.0.0.230
    Posts
    49
    It's been happening for a few OSes. Can't remember when it started for me.

  5. #5
    tech4hire's Avatar
    tech4hire is offline BlackBerryOS Enthusiast Follow tech4hire On Twitter
    Join Date
    Mar 2009
    Location
    Lewis Center, OH
    PIN
    304CF3F6
    Device
    Storm (9530)
    OS
    5.0.0.607 Hybrid
    Posts
    92
    Well, the only time I have seen this issue on my 9530 is when I am charging the phone with the wall charger. If it is happening when the phone is off the charger, I would tend to think it might be a problem with the BB itself. Might be time for a replacement phone.



  6. #6
    SJSU159120's Avatar
    SJSU159120 is offline BlackBerryOS Friend Follow SJSU159120 On Twitter
    Join Date
    Jul 2009
    Location
    Bay Area, CA
    Device
    Blackberry Storm 2
    OS
    .428
    Posts
    40
    Quote Originally Posted by tech4hire View Post
    Well, the only time I have seen this issue on my 9530 is when I am charging the phone with the wall charger. If it is happening when the phone is off the charger, I would tend to think it might be a problem with the BB itself. Might be time for a replacement phone.
    I used to have the same problem as the OP. It used to happen at random times and would sometimes just fix itself. I don't remember what OS it happened on but it seemed to go away with the most recent official OS. It was very annoying though.

  7. #7
    jeward72's Avatar
    jeward72 is offline BlackBerryOS Friend Follow jeward72 On Twitter
    Join Date
    Sep 2009
    Location
    Ontario, Or.
    PIN
    3065FE9B
    Device
    Storm 1
    OS
    v5.0.0.328
    Posts
    29
    I am glad I am not the only person with this problem. mine still does it but once it goes to (quit) mode thats it have to do a bat pull. gonna call vzw when i get home in a couple days as phone is still under warranty see if its a easy fix or a replace. i did talk to one vzw rep. said need to go in to desk top manager back up your system and do a security wipe on the phone then reinstall everything. if i find any info out ill let ya know. good luck..J

  8. #8
    adm930's Avatar
    adm930 is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    NJ, USA
    PIN
    3051E2FA
    Device
    Blackberry Storm 9530
    OS
    V.5.0.0.797 (Platform 4.2.0.359)
    Posts
    72
    yeah i dunno what it is. it's happened with multiple OS for me, the sound just goes really quiet, but then a battery pull fixes it...:/

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •