I'm sure there's a simple answer to this
Results 1 to 5 of 5

Thread: I'm sure there's a simple answer to this

  1. #1
    noelfales's Avatar
    noelfales is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Device
    storm
    OS
    114 hybrid
    Posts
    65
    Liked
    0 times

    I'm sure there's a simple answer to this

    Just loaded 419 without incident and it is working perfectly (love the fact that the dimming problem is apparently solved) When I direct my browser to go to a bookmarked site, I can see it going through the process of requesting info / loading images, etc at the bottom of the screen. When it completes that process, the screen is completely blank (White) and nothing appears. Anybody have a clue how I can fix this - thanks




  2. #2
    Orio's Avatar
    Orio is offline BlackBerryOS Fanatic
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Liked
    1 times
    Quote Originally Posted by noelfales View Post
    Just loaded 419 without incident and it is working perfectly (love the fact that the dimming problem is apparently solved) When I direct my browser to go to a bookmarked site, I can see it going through the process of requesting info / loading images, etc at the bottom of the screen. When it completes that process, the screen is completely blank (White) and nothing appears. Anybody have a clue how I can fix this - thanks
    Have you done all your 3 60 sec battery pulls?
    Last edited by Orio; 01-19-2010 at 06:55 PM.

  3. #3
    Orio's Avatar
    Orio is offline BlackBerryOS Fanatic
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Liked
    1 times
    I had read a good while ago about a similiar issue, and as it wasn't my device, I don't remember the resolution, but it was something simple....
    Last edited by Orio; 01-19-2010 at 09:13 PM.

  4. #4
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    9 times
    when that happens in the blank page open the menu, select options, browser cache and clear ALL data stored, then close the browser completely, reopen and try again that should fix the issue, also make sure you have java script enavbled
    BlackBerry by Choice!

  5. #5
    Orio's Avatar
    Orio is offline BlackBerryOS Fanatic
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Liked
    1 times
    Quote Originally Posted by ealvnv View Post
    when that happens in the blank page open the menu, select options, browser cache and clear ALL data stored, then close the browser completely, reopen and try again that should fix the issue, also make sure you have java script enavbled
    That"s It !!! Ya know ya get a lil older, and the memory starts to slip...if I remember correctly.

    Thanks ealvnv for your expertise.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •