Need Help Upgrading A Storm
Page 1 of 2 12 LastLast
Results 1 to 20 of 25

Thread: Need Help Upgrading A Storm

  1. #1
    tamara's Avatar
    tamara is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Manitoba
    PIN
    30888EAE
    Device
    Storm 9530
    OS
    .591
    Posts
    92
    Liked
    0 times

    Need Help Upgrading A Storm

    OMG. I was upgrading my friends device as he is still on 4.7...during the process I received an error message saying that the applications could not be restored and to retry with a password (which he has not created a password for) and the upgrade failed. The phone will now not turn on or connect to the desktop software!!!! I have rebooted the computer and tried a battery pull too...all that his S1 is doing now is showing the red light...

    CAN ANYONE HELP ME FIX MY FRIENDS STORM???? EEEK!


    ***If anyone can bbm me and walk me through this I would be eternally grateful....I am panicking! PIN posted***

    Thank you
    Tamara
    Last edited by tamara; 01-18-2010 at 11:35 AM.




  2. #2
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Liked
    6 times
    Quote Originally Posted by tamara View Post
    OMG. I was upgrading my friends device as he is still on 4.7...during the process I received an error message saying that the applications could not be restored and to retry with a password (which he has not created a password for) and the upgrade failed. The phone will now not turn on or connect to the desktop software!!!! I have rebooted the computer and tried a battery pull too...all that his S1 is doing now is showing the red light...

    CAN ANYONE HELP ME FIX MY FRIENDS STORM???? EEEK!


    ***If anyone can bbm me and walk me through this I would be eternally grateful....I am panicking! PIN posted***

    Thank you
    Tamara
    Try to pull the battery and plug it in to the PC. This SHOULD help start the recovery process

  3. #3
    toytooii is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Liked
    0 times
    Sounds like it could possibly be bricked. There are a few tutorials on this site.
    See if this might be helpful in getting it back:

    http://www.blackberryos.com/forums/b...tml#post108532

  4. #4
    tamara's Avatar
    tamara is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Manitoba
    PIN
    30888EAE
    Device
    Storm 9530
    OS
    .591
    Posts
    92
    Liked
    0 times
    Quote Originally Posted by TemperamentalMan View Post
    Try to pull the battery and plug it in to the PC. This SHOULD help start the recovery process
    Tried that already but thank you.
    I will check out the brick thing...silly question but what exactly does 'bricked' mean. I have a vague idea but specifics are required at this point! LOL.

    Thanks so much I will try this out and see if it helps.

    Sincerely
    Tamara

  5. #5
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Liked
    6 times
    Quote Originally Posted by tamara View Post
    Tried that already but thank you.
    I will check out the brick thing...silly question but what exactly does 'bricked' mean. I have a vague idea but specifics are required at this point! LOL.

    Thanks so much I will try this out and see if it helps.

    Sincerely
    Tamara
    Bricked is exactly what your phone is doing...failing to load an OS, etc. Fortunately on the BB it's fairly easy to recover once you know the process. The link above should help on the way. If not, we are right here.

  6. #6
    toytooii is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Liked
    0 times
    Quote Originally Posted by tamara View Post
    Tried that already but thank you.
    I will check out the brick thing...silly question but what exactly does 'bricked' mean. I have a vague idea but specifics are required at this point! LOL.

    Thanks so much I will try this out and see if it helps.

    Sincerely
    Tamara
    Take a quick look at the link for the tutorial I posted above. I think there's a simple definition of bricked in there. Is the Desktop Manager software recognizing the PIN of the device you are working with? If not, it's likely bricked and the procedures in the tutorial may get you through the process of reloading the operating system and then hopefully recovering the backed up applications and settings.

  7. #7
    tamara's Avatar
    tamara is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Manitoba
    PIN
    30888EAE
    Device
    Storm 9530
    OS
    .591
    Posts
    92
    Liked
    0 times
    I have gotten it figured how to get it connected thru the tutorial. However the error message I still getting states: "Application Loader was unable to connect to your device. Please reconnect your device, enter password if required, and click Retry"

    There is no password that either of us are aware of!!!

    ???????????????????

  8. #8
    tamara's Avatar
    tamara is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Manitoba
    PIN
    30888EAE
    Device
    Storm 9530
    OS
    .591
    Posts
    92
    Liked
    0 times
    Could there be an issue because my Desktop Software is 5.0 and the one that was on his storm is still 4.7? I just don't get this issue with the app loader??

  9. #9
    tamara's Avatar
    tamara is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Manitoba
    PIN
    30888EAE
    Device
    Storm 9530
    OS
    .591
    Posts
    92
    Liked
    0 times
    Nope, still nothing

  10. #10
    toytooii is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Liked
    0 times
    Quote Originally Posted by tamara View Post
    Nope, still nothing
    Tamara,
    Just curious...is your Desktop Manager recognizing any of your other devices (e.g. your BB, not your friend's?). If not, you may have to delete the DM software from your PC (via control panel >add/remove programs) and then reinstall a fresh version of Desktop Manager.
    If your DM is currently recognizing the device's PIN, but requesting a password, it would appear a password has indeed managed to get onto the device.
    Are you sure you have "unbricked" the device in question?
    Sorry, beyond this, I can't think of what else you could do.
    S

  11. #11
    nullibiquitous is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    Philadelphia
    Device
    Storm 9530
    OS
    5.0.0.797
    Posts
    20
    Liked
    0 times
    Using DM 5 should not be an issue.

    How far are you into the process when you get this message? Is the OS loaded, but it's stalling at the point of application restore?

    I would try two things:
    1. Uninstall DM and the OS from your PC, reinstall them, and try again.
    2. If that fails, use BBSAK to wipe the device and then try running Loader.exe again

  12. #12
    breiti is offline BlackBerryOS Addict Follow breiti On Twitter
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Liked
    0 times
    ...don't want to sneek in, but what you also could try, if what toytooii is suggesting does not help is to take the battery out of your berry, then connect it to the PC and then boot the berry - maybe this helps to get it connected?


  13. #13
    tamara's Avatar
    tamara is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Manitoba
    PIN
    30888EAE
    Device
    Storm 9530
    OS
    .591
    Posts
    92
    Liked
    0 times
    Quote Originally Posted by toytooii View Post
    Tamara,
    Just curious...is your Desktop Manager recognizing any of your other devices (e.g. your BB, not your friend's?). If not, you may have to delete the DM software from your PC (via control panel >add/remove programs) and then reinstall a fresh version of Desktop Manager.
    If your DM is currently recognizing the device's PIN, but requesting a password, it would appear a password has indeed managed to get onto the device.
    Are you sure you have "unbricked" the device in question?
    Sorry, beyond this, I can't think of what else you could do.
    S
    Yes, I plugged my BB in and DM immediately recogized the PIN. Is there any way around this password? Ryan has NOT put any passwords on his device. I'm not sure it has been unbricked to be honest as I can't get the phone to turn on whatsoever.

    Also, not sure if this is even relevant however I called Ryan at lunch to let him know that I have taken his BB out of commission and mentioned that I rebooted it prior to trying to upgrade as I noticed it was really sluggish. He said that he has been noticing a couple of issues lately, most notably he plugged his bb in to charge in the night before last and when he woke up the battery was drained and the low battery light was flashing.
    Last edited by tamara; 01-18-2010 at 01:18 PM.

  14. #14
    toytooii is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Liked
    0 times
    Could most certainly be a battery issue! Do you have another battery you can use??? Give it a try if possible!
    PS - what OS are you intending to load on his Storm1? .419???
    Please be aware that if he routinely uses Speed Dial, it does not function properly from the Dial Pad. This is a bug I personally encountered and has been reported by numerous others. It forced me back to .328.
    Hopefully, a fresh battery (doesn't your Storm2 have the same battery you can try?) will get you through this issue.
    Steve
    Last edited by toytooii; 01-18-2010 at 01:34 PM.

  15. #15
    tamara's Avatar
    tamara is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Manitoba
    PIN
    30888EAE
    Device
    Storm 9530
    OS
    .591
    Posts
    92
    Liked
    0 times
    Quote Originally Posted by toytooii View Post
    Could most certainly be a battery issue! Do you have another battery you can use??? Give it a try if possible!

    I actually don't have the battery in right now. Just have it connected via usb to my pc. I could definitely pop my battery in however I'm pretty sure the phone is complete f@#$ed now as it has been unable to load any software or applications....mfg:mfg:mfg:mfg:

    I will give it a try tho........

    also, another question...if there is a password why have I not been given an option at any point in this crap storm to enter it?

  16. #16
    tamara's Avatar
    tamara is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Manitoba
    PIN
    30888EAE
    Device
    Storm 9530
    OS
    .591
    Posts
    92
    Liked
    0 times
    ok, put my battery in and it booted up. have a white screen that says
    Load Software: 507 with a symbol of some kind over it. I will try to reload with my battery in now and see what happens..............

    wish my luck!!!!!!!!!!!

  17. #17
    toytooii is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Liked
    0 times
    Quote Originally Posted by tamara View Post
    I actually don't have the battery in right now. Just have it connected via usb to my pc. I could definitely pop my battery in however I'm pretty sure the phone is complete f@#$ed now as it has been unable to load any software or applications....mfg:mfg:mfg:mfg:

    I will give it a try tho........

    also, another question...if there is a password why have I not been given an option at any point in this crap storm to enter it?
    It sounds like it's still bricked. Did you go through the entire procedure on the tutorial? Also, see my edited post above re issue with .419 if that's what you are going to load.

  18. #18
    toytooii is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Liked
    0 times
    Quote Originally Posted by tamara View Post
    ok, put my battery in and it booted up. have a white screen that says
    Load Software: 507 with a symbol of some kind over it. I will try to reload with my battery in now and see what happens..............

    wish my luck!!!!!!!!!!!
    NOW it sounds unbricked! Try loading the Operating System. I think you're there!
    Edit:
    Here's a little info about 507 if you are interested. But for the most part, it just means the device doesn't have an OS loaded.
    http://www.berryreporter.com/2009/10...rry-507-error/

    Steve

    EDIT: PS - I note that there is no mention of putting the battery back into the device at any point in the tutorial. I've contacted Neolantis about this to see if it is a required step (apparently, in this case it was) and to possibly update the tutorial.
    Last edited by toytooii; 01-18-2010 at 02:04 PM.

  19. #19
    Tevansny's Avatar
    Tevansny is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Western,NY
    PIN
    someone us
    Device
    9550
    OS
    5.0.0.1015
    Posts
    377
    Liked
    4 times
    Tamara, If you are not loading an operating system from the carrier he is on make sure vendor file is deleted and it is the only operating system on your pc.

  20. #20
    tamara's Avatar
    tamara is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Manitoba
    PIN
    30888EAE
    Device
    Storm 9530
    OS
    .591
    Posts
    92
    Liked
    0 times
    Ok everyone! First of all a big THANK YOU for helping me out.
    After I put my own battery into Ryan's BB and tried the Desktop Software Update again it successfully loaded everything other than all of his 3rd party apps. They were almost identical to my own so I reloaded them from my last 3rd party app back up. He lost his fave theme but too bad, so sad...im just glad he has a working device! LOL.

    I am completely lost as to how the battery could possibly affect an upgrade situation like this??? sooo weird. It's not like the battery itself has any memory, does it?

    WHEW is all I can say.....I appreciate all your help...now I better go pull some grey hairs that I inevitably sprouted during this entire operation!!!! LOL

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •