Need Help Upgrading A Storm - Page 2
Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25

Thread: Need Help Upgrading A Storm

  1. #21
    breiti is offline BlackBerryOS Addict Follow breiti On Twitter
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Liked
    0 times
    Don't worry about grey hair, just makes you look wise in addition
    Glad it worked out!





  2. #22
    toytooii is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Liked
    0 times
    Quote Originally Posted by tamara View Post
    Ok everyone! First of all a big THANK YOU for helping me out.
    After I put my own battery into Ryan's BB and tried the Desktop Software Update again it successfully loaded everything other than all of his 3rd party apps. They were almost identical to my own so I reloaded them from my last 3rd party app back up. He lost his fave theme but too bad, so sad...im just glad he has a working device! LOL.

    I am completely lost as to how the battery could possibly affect an upgrade situation like this??? sooo weird. It's not like the battery itself has any memory, does it?

    WHEW is all I can say.....I appreciate all your help...now I better go pull some grey hairs that I inevitably sprouted during this entire operation!!!! LOL
    Well, it has a little (or a lot) to do with the amount of current available thru the USB port from some (many) computers. Beyond that, it's too techy for this forum but I DO think the tutorial needs a little update to indicate the battery likely needs to be put back in somewhere along the way. Thrilled you worked it out! Which OS did you ultimately put on his device? Oh, and by the way, either his charger has gone bad or his battery may have seen it useful life come to an end. Suggest he purchase a fresh one.
    Last edited by toytooii; 01-18-2010 at 02:18 PM.

  3. #23
    tamara's Avatar
    tamara is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Manitoba
    PIN
    30888EAE
    Device
    Storm 9530
    OS
    .591
    Posts
    92
    Liked
    0 times
    Quote Originally Posted by toytooii View Post
    Well, it has a little (or a lot) to do with the amount of current available thru the USB port from some (many) computers. Beyond that, it's too techy for this forum but I DO think the tutorial needs a little update to indicate the battery likely needs to be put back in somewhere along the way. Thrilled you worked it out! Which OS did you ultimately put on his device? Oh, and by the way, either his charger has gone bad or his battery may have seen it useful life come to an end. Suggest he purchase a fresh one.
    Yes. I'm not sure if it was my battery that did the trick or if I just needed to put the battery back in at some point but I put his battery in mine during the install and it booted my bb up alright.

    I installed 5.0 with .419 so he is fully up to date now. and I will definitely be telling him to get himself a new battery! If that doesn't fix his power leakage he probably needs a new charger too!

    Thanks again for everything...

  4. #24
    toytooii is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Liked
    0 times
    Quote Originally Posted by tamara View Post
    Yes. I'm not sure if it was my battery that did the trick or if I just needed to put the battery back in at some point but I put his battery in mine during the install and it booted my bb up alright.

    I installed 5.0 with .419 so he is fully up to date now. and I will definitely be telling him to get himself a new battery! If that doesn't fix his power leakage he probably needs a new charger too!

    Thanks again for everything...
    Be sure to note my post (#14) re Speed Dial in .419 if that is an issue for him.
    Last edited by toytooii; 01-18-2010 at 02:49 PM.

  5. #25
    Madasafish's Avatar
    Madasafish is offline BlackBerryOS Gifted Follow Madasafish On Twitter
    Join Date
    Jan 2010
    Location
    UK
    PIN
    suck it...
    Device
    Z10
    OS
    BB10
    Carrier
    3
    Posts
    335
    Liked
    3 times
    Quote Originally Posted by toytooii View Post
    Well, it has a little (or a lot) to do with the amount of current available thru the USB port from some (many) computers. Beyond that, it's too techy for this forum but I DO think the tutorial needs a little update to indicate the battery likely needs to be put back in somewhere along the way. Thrilled you worked it out! Which OS did you ultimately put on his device? Oh, and by the way, either his charger has gone bad or his battery may have seen it useful life come to an end. Suggest he purchase a fresh one.
    the same problem happened to my wifes 8120 yesterday but the battery was in at all times.
    I got round it in the end by repeatedly starting the BB while BBSAK was trying to run.
    It did the trick in the end (3 or 4 goes at it).

    Glad it worked for you.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •