Calendar times off and can't use Media Manager
Results 1 to 5 of 5

Thread: Calendar times off and can't use Media Manager

  1. #1
    crazybailey is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    Device
    storm 9530
    OS
    4.7.0.109
    Posts
    4
    Liked
    0 times

    Calendar times off and can't use Media Manager

    I upgraded to 4.7.0.114 with v3 Hybrid. I've noticed two different problems I'm having now.

    1) I have tried twice since the upgrade to use the media manager through BlackBerry Desktop Manager and each time it does not recognize that my phone is connected. Which is especially strange because it syncs with my calendar just fine. I believe the first time it did find my phone after doing a battery pull, but this morning it still didn't recognize it. Honestly, I don't love the software so I wouldn't mind using something else. But, its a complete pain copying over 8 pictures via sending each one individually to my email. Any way to fix this or work around it?

    2) I sync just fine with my outlook calendar. However, I have found there are random appoitments which have ended up shifted an hour later. I've checked the time on my phone and the time on my computer. Both say EST. I've opened the appointments on my phone and it will say from 11-12, but when you loook at it in day view it looks like it's from 12-1. Has anyone else run into this? Any thoughts on how I might be able to fix it? I didn't have this problem before I upgraded, but I'm not sure if they are related or not.

    Thanks!




  2. #2
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Liked
    4 times
    Quote Originally Posted by crazybailey View Post
    I upgraded to 4.7.0.114 with v3 Hybrid. I've noticed two different problems I'm having now.

    1) I have tried twice since the upgrade to use the media manager through BlackBerry Desktop Manager and each time it does not recognize that my phone is connected. Which is especially strange because it syncs with my calendar just fine. I believe the first time it did find my phone after doing a battery pull, but this morning it still didn't recognize it. Honestly, I don't love the software so I wouldn't mind using something else. But, its a complete pain copying over 8 pictures via sending each one individually to my email. Any way to fix this or work around it?

    2) I sync just fine with my outlook calendar. However, I have found there are random appoitments which have ended up shifted an hour later. I've checked the time on my phone and the time on my computer. Both say EST. I've opened the appointments on my phone and it will say from 11-12, but when you loook at it in day view it looks like it's from 12-1. Has anyone else run into this? Any thoughts on how I might be able to fix it? I didn't have this problem before I upgraded, but I'm not sure if they are related or not.

    Thanks!
    I do not use outlook for my calender or contacts, for the first issue, try uninstalling and reinstalling DM and see how that helps

  3. #3
    blindman4556's Avatar
    blindman4556 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384
    Liked
    1 times
    Quote Originally Posted by crazybailey View Post
    I upgraded to 4.7.0.114 with v3 Hybrid. I've noticed two different problems I'm having now.

    1) I have tried twice since the upgrade to use the media manager through BlackBerry Desktop Manager and each time it does not recognize that my phone is connected. Which is especially strange because it syncs with my calendar just fine. I believe the first time it did find my phone after doing a battery pull, but this morning it still didn't recognize it. Honestly, I don't love the software so I wouldn't mind using something else. But, its a complete pain copying over 8 pictures via sending each one individually to my email. Any way to fix this or work around it?

    2) I sync just fine with my outlook calendar. However, I have found there are random appoitments which have ended up shifted an hour later. I've checked the time on my phone and the time on my computer. Both say EST. I've opened the appointments on my phone and it will say from 11-12, but when you loook at it in day view it looks like it's from 12-1. Has anyone else run into this? Any thoughts on how I might be able to fix it? I didn't have this problem before I upgraded, but I'm not sure if they are related or not.

    Thanks!
    1) a work around to put stuff on your phone. (assumeing you have an SD card) on your phone go to options>memoryturn mass storage mode to on. turn auto enable to prompt or yes. plug phone into computer, and go to my computer and select the drive BLACKBERRY2 (atleast thats what it is on mine) and navigate to the photos folder....i do not like the media manager at all and i honestly dont no whats causeing your problem, like stief said try to reinstall OS or try a battery pull.

    2) in your phone did you make sure the time is correct, some times the time isnt correct (dont no why but i have seen people with time not being right and sometimes mine is off to). also the only other thing i could say is does it go off at the right time, meaning if on phone it says 12-1 and u have a reminder set, does the reminder go off at 11? again battery pull or reinstall or try a differnt hybrid if nothing else works

  4. #4
    cruznthru's Avatar
    cruznthru is offline BlackBerryOS Addict
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Liked
    5 times
    Quote Originally Posted by crazybailey View Post
    I upgraded to 4.7.0.114 with v3 Hybrid. I've noticed two different problems I'm having now.

    1) I have tried twice since the upgrade to use the media manager through BlackBerry Desktop Manager and each time it does not recognize that my phone is connected. Which is especially strange because it syncs with my calendar just fine. I believe the first time it did find my phone after doing a battery pull, but this morning it still didn't recognize it. Honestly, I don't love the software so I wouldn't mind using something else. But, its a complete pain copying over 8 pictures via sending each one individually to my email. Any way to fix this or work around it?

    2) I sync just fine with my outlook calendar. However, I have found there are random appoitments which have ended up shifted an hour later. I've checked the time on my phone and the time on my computer. Both say EST. I've opened the appointments on my phone and it will say from 11-12, but when you loook at it in day view it looks like it's from 12-1. Has anyone else run into this? Any thoughts on how I might be able to fix it? I didn't have this problem before I upgraded, but I'm not sure if they are related or not.

    Thanks!
    What theme are you running?

  5. #5
    crazybailey is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    Device
    storm 9530
    OS
    4.7.0.109
    Posts
    4
    Liked
    0 times
    I'm running the default theme, Precision Zen (i don't have any others).

    I also have tried reinstalling DM and that didn't fix the media manager. I've tried the mass storage set up, which is how I had it set up but I changed the last to prompt. It did prompt me, but I still don't see the phone in my drives list. I think it's becasue I have about 8 different drives on here already so it's not pulling a drive number. I have to try to remember how to work around that. I've had that problem with flash drives in the past too.

    For the calendar, the alarms do go off at the same time. I think it's in there correctly because the details are correct when you open a meeting. It just doesn't show up correctly on the day screen.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •