Issue With App Loader....?!!?
Results 1 to 8 of 8

Thread: Issue With App Loader....?!!?

  1. #1
    markv is offline BlackBerryOS Friend Follow markv On Twitter
    Join Date
    Mar 2009
    Location
    Nuw Yawk
    PIN
    3102c83b <-- I'm popular add me
    Device
    9550
    OS
    9550 v5.0.0.607
    Posts
    47
    Liked
    0 times

    Issue With App Loader....?!!?

    Hey all,
    Ive been dealing with this issue for a while now, but feel its come time to fix it.

    Any time I access App Loader (computer/Local Disk/Program/Common/RIM/A.L.)
    and i go to configure the OS on my device (9530) it will not recognize my PIN #/device. It's getting very annoying.:irked:

    But when I start up DM, the DM will recognize it no problem.:aargh4:

    I have uninstalled and installed DM 2 times already but it has not remedied the issue.

    Does anyone have any advice on how to fix this? Any previous experiences would be most helpful. Thanks In Advance!:hail:




  2. #2
    breiti is offline BlackBerryOS Addict Follow breiti On Twitter
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Liked
    0 times
    Quote Originally Posted by markv View Post
    Hey all,
    Ive been dealing with this issue for a while now, but feel its come time to fix it.

    Any time I access App Loader (computer/Local Disk/Program/Common/RIM/A.L.)
    and i go to configure the OS on my device (9530) it will not recognize my PIN #/device. It's getting very annoying.:irked:

    But when I start up DM, the DM will recognize it no problem.:aargh4:

    I have uninstalled and installed DM 2 times already but it has not remedied the issue.

    Does anyone have any advice on how to fix this? Any previous experiences would be most helpful. Thanks In Advance!:hail:
    I guess, you are residing on a windows system? It then could be a problem, that the BB USB driver is not installed properly!


  3. #3
    markv is offline BlackBerryOS Friend Follow markv On Twitter
    Join Date
    Mar 2009
    Location
    Nuw Yawk
    PIN
    3102c83b <-- I'm popular add me
    Device
    9550
    OS
    9550 v5.0.0.607
    Posts
    47
    Liked
    0 times
    Quote Originally Posted by breiti View Post
    I guess, you are residing on a windows system? It then could be a problem, that the BB USB driver is not installed properly!
    Yes, I am running Windows Vista. I've checked the driver, it 'says' it is up-to-date.

    Can you elaborate(not installed properly)? Reason I ask is because this 'just' happened one day?
    It's not like it didn't work from day one. It just happened one day out of the blue.
    When I plug in my BB USB on occasion it will go through the process of downloading the driver (which is states it downloaded successfully) and other days (like just now) it will just show a USB plug with a green check mark, and the circular active sync icon to the left...

    Is it possible that there is a corrupt file somewhere in the line?

  4. #4
    breiti is offline BlackBerryOS Addict Follow breiti On Twitter
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Liked
    0 times
    Quote Originally Posted by markv View Post
    Yes, I am running Windows Vista. I've checked the driver, it 'says' it is up-to-date.

    Can you elaborate(not installed properly)? Reason I ask is because this 'just' happened one day?
    It's not like it didn't work from day one. It just happened one day out of the blue.
    When I plug in my BB USB on occasion it will go through the process of downloading the driver (which is states it downloaded successfully) and other days (like just now) it will just show a USB plug with a green check mark, and the circular active sync icon to the left...

    Is it possible that there is a corrupt file somewhere in the line?
    Unfortunately, i am not a vista expert, left it out to wait for w7, but the problem seems to be very familiar with all current win versions (e.g. XP showing this prob too - but only sometimes, as you've described it already). When you open the Win explorer, does it identify your BB correctly, or has win assigned a drive to it only? Right click on the BB in the win explorer, properties, drivers - if win only displays common hard disk drivers there, you should try to re-install the RIM USB driver!


  5. #5
    markv is offline BlackBerryOS Friend Follow markv On Twitter
    Join Date
    Mar 2009
    Location
    Nuw Yawk
    PIN
    3102c83b <-- I'm popular add me
    Device
    9550
    OS
    9550 v5.0.0.607
    Posts
    47
    Liked
    0 times
    Quote Originally Posted by breiti View Post
    Unfortunately, i am not a vista expert, left it out to wait for w7, but the problem seems to be very familiar with all current win versions (e.g. XP showing this prob too - but only sometimes, as you've described it already). When you open the Win explorer, does it identify your BB correctly, or has win assigned a drive to it only? Right click on the BB in the win explorer, properties, drivers - if win only displays common hard disk drivers there, you should try to re-install the RIM USB driver!
    Nor am I, but after taking a look at it. It seems that Windows may have just assigned a driver by default...

    I guess some troubleshooting will be in the very near future...

  6. #6
    sunkast Guest
    Can I ask why you don't just use DM then?

  7. #7
    markv is offline BlackBerryOS Friend Follow markv On Twitter
    Join Date
    Mar 2009
    Location
    Nuw Yawk
    PIN
    3102c83b <-- I'm popular add me
    Device
    9550
    OS
    9550 v5.0.0.607
    Posts
    47
    Liked
    0 times
    Quote Originally Posted by sunkast View Post
    Can I ask why you don't just use DM then?

    Because DM only hold the original OS files (i.e. .328, .75, etc.)

    I like to mix it up with hybrids and don't want to run to my desktop every time, when I have a laptop in 'good' standing order.

    Basically stated that DM does not load the hybrid version once its created...or does it?

  8. #8
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Ok, here is the fix that should work for you.

    Uninstall the DM from your machine.
    Download and install JRE from Sunmicro systems
    Download and install BlackBerry USB and Modem drivers from BlackBerry
    Download and install the latest Desktop manager.


    Make sure you follow the order I presented this in and you should be good to go.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •