Page 1 of 2 12 LastLast
Results 1 to 8 of 13
  1. #1
    Join Date
    Nov 2009
    Location
    Jamaica
    Device
    9550
    OS
    1015/latest hybrid
    Posts
    200

    youtube Videos in bb browser?

    I need sum help. I'm almost certain I've read sumwhere that youtube videos could play in bb native browser. But I can't seem to get any to play. Am I missing sumting? I know there is a youtube app but I don't wanna dload any more apps.
    Anyone who knows if it can work linkup with a solution.
    Posted via mobile device



  2. #2
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by teostar View Post
    I need sum help. I'm almost certain I've read sumwhere that youtube videos could play in bb native browser. But I can't seem to get any to play. Am I missing sumting? I know there is a youtube app but I don't wanna dload any more apps.
    Anyone who knows if it can work linkup with a solution.
    Posted via mobile device
    They can only play if not in the flash format.. there is a youtube app and that is about the only way to consistently get them to play. Unfortunately with out having flash capabilities you can play them.

  3. #3
    Join Date
    Apr 2009
    Location
    USA
    PIN
    P DADDY
    Device
    Storm 9530 and Tour 9630, Both on VZW
    OS
    5.0.230
    Posts
    108
    Maybe try "m.youtube.com" it's the mobile version.



  4. #4
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578

  5. #5
    Join Date
    Nov 2009
    Location
    Jamaica
    Device
    9550
    OS
    1015/latest hybrid
    Posts
    200
    tried the mobile site. No luck. Gonna try the app then.
    Thanx.
    Posted via mobile device



  6. #6
    Join Date
    Nov 2009
    Location
    Jamaica
    Device
    9550
    OS
    1015/latest hybrid
    Posts
    200
    Ok dloaded the app. But when I try to play a video get this error. ”playerexeption: no tunnels to open cause:java.io.IOException: no tunnels to open.

    Any ideas?
    Posted via mobile device

  7. #7
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by teostar View Post
    Ok dloaded the app. But when I try to play a video get this error. ”playerexeption: no tunnels to open cause:java.io.IOException: no tunnels to open.

    Any ideas?
    Posted via mobile device
    I would try 2 things.. batt pull and resend service books.

  8. #8
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    XENOZU FREE YouTube® player is another choice.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.