CrackUtil showing my 9500 running OS 5.0.1.169
Results 1 to 7 of 7

Thread: CrackUtil showing my 9500 running OS 5.0.1.169

  1. #1
    scowley is offline BlackBerryOS Friend Follow scowley On Twitter
    Join Date
    Jun 2009
    PIN
    20CD6F06
    Device
    STORM 9500
    OS
    .141/.151/5.0 Hybrid>.151 Pure>.140>.154 (YUK) and back to .140>.216>.287 Hybrid>.230>.328>.402
    Posts
    39
    Liked
    0 times

    CrackUtil showing my 9500 running OS 5.0.1.169

    I am running the 5.0.0.425 OS on my Storm 9500. I've just connected it to CrackUtil to see the size of files and noticed that the OS is showing 5.0.1.169. ANy ideas? And why is there a wifi file in there too?

    [IMG]file:///C:/Users/Cowley/AppData/Local/Temp/moz-screenshot.png[/IMG][IMG]file:///C:/Users/Cowley/AppData/Local/Temp/moz-screenshot-1.png[/IMG]
    Attached Thumbnails Attached Thumbnails CrackUtil showing my 9500 running OS 5.0.1.169-9500_500425.jpg  




  2. #2
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    If storms have transitioned to platform 5.0, that may be the reason for the OS version. That would be my guess

  3. #3
    scowley is offline BlackBerryOS Friend Follow scowley On Twitter
    Join Date
    Jun 2009
    PIN
    20CD6F06
    Device
    STORM 9500
    OS
    .141/.151/5.0 Hybrid>.151 Pure>.140>.154 (YUK) and back to .140>.216>.287 Hybrid>.230>.328>.402
    Posts
    39
    Liked
    0 times
    Quote Originally Posted by olta777 View Post
    If storms have transitioned to platform 5.0, that may be the reason for the OS version. That would be my guess
    Not sure I understand what you mean. I am running 5.0.0.425 (the AUS Vodafone leak) but this is the first time CrackUtil has shown me the incorrect OS version. When I had .402 it showed .402.

  4. #4
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Quote Originally Posted by scowley View Post
    Not sure I understand what you mean. I am running 5.0.0.425 (the AUS Vodafone leak) but this is the first time CrackUtil has shown me the incorrect OS version. When I had .402 it showed .402.
    What happens if you close it, unplug the phone...then try connecting again?

  5. #5
    breiti is offline BlackBerryOS Addict Follow breiti On Twitter
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Liked
    0 times

    here too

    Quote Originally Posted by scowley View Post
    Not sure I understand what you mean. I am running 5.0.0.425 (the AUS Vodafone leak) but this is the first time CrackUtil has shown me the incorrect OS version. When I had .402 it showed .402.

    yep, me too having the wifi file in there - and even worse, cannot play any videos, not even if I re-coded them into pure mp4 :-(

    Let's hope that a new leak comes soon

  6. #6
    scowley is offline BlackBerryOS Friend Follow scowley On Twitter
    Join Date
    Jun 2009
    PIN
    20CD6F06
    Device
    STORM 9500
    OS
    .141/.151/5.0 Hybrid>.151 Pure>.140>.154 (YUK) and back to .140>.216>.287 Hybrid>.230>.328>.402
    Posts
    39
    Liked
    0 times
    Quote Originally Posted by olta777 View Post
    What happens if you close it, unplug the phone...then try connecting again?
    Tried that already but gave it another just there and it stil lcomes up with .169. Its not a major issue at all but im just a bit curious as to why it can't read the OS correctly.

  7. #7
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by scowley View Post
    Tried that already but gave it another just there and it stil lcomes up with .169. Its not a major issue at all but im just a bit curious as to why it can't read the OS correctly.
    is that the platform number to the OS build you are running? ie 5.0.0.425 pl 5.0.1.169 (or whatever you said it was lol)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •