Connection Mystery ?!
Results 1 to 7 of 7

Thread: Connection Mystery ?!

  1. #1
    noelfales's Avatar
    noelfales is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Device
    storm
    OS
    114 hybrid
    Posts
    65
    Liked
    0 times

    Connection Mystery ?!

    Desktop Manager connects and recognizes my storm (shows pin), but when I go to My Computer, the Storm is nowhere found (should show as a storage device). Can anybody tell me why this happens and how to fix it




  2. #2
    sunkast Guest
    Do you have mass storage mode turned on and auto enable mass storage mode set to yes in the media card options?

  3. #3
    cj100570's Avatar
    cj100570 is offline BlackBerryOS Inspired Follow cj100570 On Twitter
    Join Date
    Jul 2009
    Location
    Planet Earth
    PIN
    306051B3
    Device
    Storm 9530
    OS
    .328
    Posts
    132
    Liked
    0 times
    Quote Originally Posted by noelfales View Post
    Desktop Manager connects and recognizes my storm (shows pin), but when I go to My Computer, the Storm is nowhere found (should show as a storage device). Can anybody tell me why this happens and how to fix it

    I'm assuming you're checking under my computer when you're looking for it right? It should show up as 2 separate entries there if you have an SD card installed in your Storm.

    Click Start, click My Computer and it should show all storage volumes.
    Last edited by cj100570; 11-21-2009 at 02:02 PM.
    [SIGPIC][/SIGPIC]
    "Semper Paratus"

  4. #4
    noelfales's Avatar
    noelfales is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Device
    storm
    OS
    114 hybrid
    Posts
    65
    Liked
    0 times

    mystery still unsolved

    Yes my media card (memory) options are set correctly. I went on the RIM community board, and the wierd thing is that this is a recurring phenomenon on replacement (refurbished) storms only. The guess there was that the techs, in refurbing the units, set some internal mass storage switch to off which prevents windows from seeing the unit as a storage device. I'd be interested if anyone with a replacement storm has the same problem.

  5. #5
    bremere is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    Device
    8230
    OS
    5.0.0.230
    Posts
    1
    Liked
    0 times
    Search RIM knowledgebase for:

    Doc ID : KB19717


  6. #6
    sunkast Guest

  7. #7
    noelfales's Avatar
    noelfales is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Device
    storm
    OS
    114 hybrid
    Posts
    65
    Liked
    0 times

    Mystery Solved

    Thanks - I discovered that a mass storage mode switch is adjusted during the refurbishment process. The link you provided gave a small program which corrected the problem. Upon reboot, and reconnection, my pc is now able to identify my storm as a storage device in My Computer. (I love this site - thanks again) - n

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •