Application Center
Results 1 to 4 of 4

Thread: Application Center

  1. #1
    blameurediction's Avatar
    blameurediction is offline BlackBerryOS Friend Follow blameurediction On Twitter
    Join Date
    Oct 2009
    PIN
    K Elephants & Sunshine...
    Device
    Storm 9500
    OS
    5.0.0.484 [Leaked]
    Posts
    11
    Liked
    0 times

    Exclamation Application Center

    Can anyone explain to me why my App Center continuously gives me a "404 Error"? It has done it with every 5.0 OS I have installed so far.

    Would it have anything to do with the 5.0 OS not being official yet for the 9500[UK]?

    Some advice on this would be helpful. Thanks!


    Berries are black, Apples are green, if you get stuck in a bush... then... well, you'll be able to see a Berry easier to call for help, right? Err...
    I like my :banana: ... ops: ... Blackberry? Whatever. rules. :1244:


  2. #2
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    That would be exactly the problem. Because none of the apps from your carrier are officially compatable with 5.0 app center will not work.
    Posted via mobile device
    appN2o likes this.

  3. #3
    blameurediction's Avatar
    blameurediction is offline BlackBerryOS Friend Follow blameurediction On Twitter
    Join Date
    Oct 2009
    PIN
    K Elephants & Sunshine...
    Device
    Storm 9500
    OS
    5.0.0.484 [Leaked]
    Posts
    11
    Liked
    0 times
    Confirmed my suspicions. Thanks for the advice, much appreciated. I can stop opening it up on the off-chance it'll work now! :duh:
    Berries are black, Apples are green, if you get stuck in a bush... then... well, you'll be able to see a Berry easier to call for help, right? Err...
    I like my :banana: ... ops: ... Blackberry? Whatever. rules. :1244:

  4. #4
    appN2o's Avatar
    appN2o is offline BlackBerryOS Friend
    Join Date
    Mar 2014
    Location
    India
    Posts
    11
    Liked
    0 times
    Quote Originally Posted by jnepsa View Post
    That would be exactly the problem. Because none of the apps from your carrier are officially compatable with 5.0 app center will not work.
    Posted via mobile device
    Perfect reply jnepsa. Actually 5.0 app center doesn't support almost many apps.
    Last edited by appN2o; 03-04-2014 at 07:40 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •