Page 2 of 2 FirstFirst 12
Results 9 to 15 of 15

  1. #9
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Im running the BBCM V3.5 and been sending, recieving, and forwarding MMS with no issues. Have to say this is the best OS so far. Switch over to that and you should be cool. If not theres a fix for this but I really doubt you will need it.

    Tried the 5.0 Hybrid and had a few issues so I went back and loving it again!



  2. #10
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by Johnny-5 View Post
    Im running the BBCM V3.5 and been sending, recieving, and forwarding MMS with no issues. Have to say this is the best OS so far. Switch over to that and you should be cool. If not theres a fix for this but I really doubt you will need it.

    Tried the 5.0 Hybrid and had a few issues so I went back and loving it again!
    I have been using MMS like crazy on 5.0 hybrid. But this has been a very nice hybrid for me, think i found the best working one for me...

  3. #11
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Quote Originally Posted by Stiefler07 View Post
    I have been using MMS like crazy on 5.0 hybrid. But this has been a very nice hybrid for me, think i found the best working one for me...
    Interesting....when I was using the 5.0 Hybrid the phone didnt seem to respond as well. Ive noticed that my reception wasnt as good as with the V3.5. Probably just need a little more tweeking and it should be working good. In the mean time I need a phone that works so I went back. But like they state....varies depending on phone!

    Ive also heard some stating that the two werent much of a difference either. So I dont know.



  4. #12
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by Johnny-5 View Post
    Interesting....when I was using the 5.0 Hybrid the phone didnt seem to respond as well. Ive noticed that my reception wasnt as good as with the V3.5. Probably just need a little more tweeking and it should be working good. In the mean time I need a phone that works so I went back. But like they state....varies depending on phone!

    Ive also heard some stating that the two werent much of a difference either. So I dont know.
    They arent really different, but seems to be nice never-the-less. Also he just updated his post with the 7th version of it last night

  5. #13
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Quote Originally Posted by Stiefler07 View Post
    They arent really different, but seems to be nice never-the-less. Also he just updated his post with the 7th version of it last night

    What the hell!! lol Damn were up to the 7th Version?!? Ok that I didnt know. May be worth trying it again later this week when I have more free time!



  6. #14
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    I would give it a shot, ive used every version lol and its been fun to help people with it instead of trying and not knowing

  7. #15
    Join Date
    Mar 2009
    Location
    Dothan, AL
    PIN
    Ask please
    Device
    9550 Storm2
    OS
    5.0.0.451
    Posts
    429
    lol..ok, it seems that tomorrow it is time for an upgrade.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •