Results 1 to 4 of 4
  1. #1
    Join Date
    Aug 2009
    Device
    storm
    OS
    4.7.0.148
    Posts
    7

    quicklaunch problem

    i just purchased it and installed and got a java error done a few battery pulls and installed again and it installed fine and i found it in the 3rd apps tab. but it is no where else on phone im running .328 if that helps
    thanks for any input



  2. #2
    sunkast Guest
    What was the error message?

  3. #3
    Join Date
    May 2009
    Location
    Detroit
    PIN
    Just Ask
    Device
    BOLD 9650
    OS
    6.0.0.333
    Posts
    154
    Quote Originally Posted by biggmoney31 View Post
    i just purchased it and installed and got a java error done a few battery pulls and installed again and it installed fine and i found it in the 3rd apps tab. but it is no where else on phone im running .328 if that helps
    thanks for any input
    I use QuickLaunch it works great try removing and do a battery pull and then install again do battery pull shoul he in your download folder good luck
    Posted via mobile device



  4. #4
    Join Date
    Aug 2009
    Device
    storm
    OS
    4.7.0.148
    Posts
    7
    got it to work. first it showed up in 3rd party app tab but after battery pull it wasnt there so i reinstalled works great thanks for the help

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.