Page 2 of 2 FirstFirst 12
Results 9 to 16 of 16

  1. #9
    Join Date
    Feb 2009
    Location
    NY
    PIN
    HEAD
    Device
    DROID
    OS
    rooted 2.1
    Posts
    186
    Still no love for my Storm. Damn. I guess it's like anything else tho, each device reacts differently. I love the theme tho, great job!



  2. #10
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    Am Sorry WJD,,,But I 2nd that as well...It just seem laggy.. I went as far as deleting my current themes and just leaving your theme and precision...still slow..Great looking theme though!

  3. #11
    Join Date
    Mar 2009
    Posts
    222
    im running 230 and i see no lag at all on my device great work wayne!



  4. #12
    Join Date
    Feb 2009
    Location
    NY
    PIN
    HEAD
    Device
    DROID
    OS
    rooted 2.1
    Posts
    186
    Wirelessly posted (DedlyStorm)

    Quote Originally Posted by yourfriendwayned
    Quote Originally Posted by Spector5 View Post
    Love the theme, but no good on the .230 OS. After numerous battery pulls, still very slow,and certain apps freeze it up. Consider the purchase a donation...lol. I had to delete it. Sorry.
    I Run 230 right now on my device with no lag or trouble and would not release this theme with lag - I just installed it on a brand new storm earlier today and it worked fine also... don't know what the issue is with yours?
    Yeah, I dunno either. I deleted and re installed,and still no luck. Must just be my device. I've had themes before that worked flawless that others had issues with.I tried all options with it, but it just won't cooperate with my storm.

  5. #13
    Join Date
    Jun 2009
    Device
    Storm 9530
    OS
    5.0.0.191
    Posts
    396
    Quote Originally Posted by Spector5 View Post
    Wirelessly posted (DedlyStorm)



    Yeah, I dunno either. I deleted and re installed,and still no luck. Must just be my device. I've had themes before that worked flawless that others had issues with.I tried all options with it, but it just won't cooperate with my storm.
    I hope this isnt something thats going to effect majority... I have had many testers test it..as well as load it on a brand new storm... all runs fine.. so I can't really explain...



  6. #14
    Join Date
    Jul 2009
    Location
    Miami
    PIN
    30FB551F
    Device
    BlackBerry Stor
    OS
    5.0.0.320
    Posts
    398
    It looks great and I will try ot out for sure! Great job!

  7. #15
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    Sir, that looks like an S2 in the screen shots... Headed to check out the theme now! :fing02:

  8. #16
    Join Date
    Aug 2009
    Device
    storm
    OS
    151
    Posts
    2
    Wayne as always you make me happy! Loving this one mate! colors are really vibrant and that pop up menu screen comes in handy Im running this on 5.0.0.216 and loving it!

    Here are some screen shots for ya











    Keep up the good work matey!

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •