Page 2 of 3 FirstFirst 123 LastLast
Results 9 to 16 of 19

  1. #9
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    I can't say that I have had this problem but I have noticed two other things that every theme I have tried has done the same thing.

    1. When on the menu screen and using the "back" button to return to the home screen, there is a delay of 5-7 seconds unless if you press the button 3-4 times in a row then it responds.

    2. When going to the picture folder when you get to the screen with Camera, Picture Folder and sample folder options, Press the Picture folder and it takes around 10 seconds to move to the next screen.

    Both of these occur on a regular basis though once in awhile they go faster.

    Anyone else have this? is this part of the sleep mode delay the OP might be talking about?

    Thanks this place rocks!



  2. #10
    Join Date
    Jul 2009
    Location
    Peabody Ma.
    PIN
    3101C70F
    Device
    Storm2 9550
    OS
    5.0.0.451
    Posts
    14
    I am also running .230 and using Natemz BBamp and have no problems. Great theme for a great OS this is how the Storm should have been from the get go!
    :haha:

  3. #11
    Join Date
    Apr 2009
    Location
    Cleveland, Ohio
    PIN
    30F7ADA8
    Device
    9550 Storm 2
    OS
    5.0.0.320
    Posts
    179
    Quote Originally Posted by meno73 View Post
    I am also running .230 and using Natemz BBamp and have no problems. Great theme for a great OS this is how the Storm should have been from the get go!
    :haha:
    I'm running BBampd as well. I don't have any major issues just a minor one where the folder has the message icon and it won't go away until reboot or theme change.

    I keep my facebook and a few other apps in a folder called MyStuff...when I get a notification the folder becomes message activated and it won't go away even after closing the new messages.



  4. #12
    Join Date
    May 2009
    Location
    Glendale, AZ
    PIN
    3049B9CB
    Device
    Storm 9530
    OS
    5.0 said freeze and I got numb!!!
    Posts
    262
    I really love NAte's themes, but I am having a problem with the older ones. The Blak series works great but with the others when I go to application list it only list a protion of the screen and I can not view the last line of apps. Does anyone have this problem?

  5. #13
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    Quote Originally Posted by Mustang02 View Post
    I'm running BBampd as well. I don't have any major issues just a minor one where the folder has the message icon and it won't go away until reboot or theme change.

    I keep my facebook and a few other apps in a folder called MyStuff...when I get a notification the folder becomes message activated and it won't go away even after closing the new messages.
    Thats a problem with the 5.0 OS. Same problem with weather apps not updating on the homescreen. I hate it also.



  6. #14
    Join Date
    Apr 2009
    Location
    Cleveland, Ohio
    PIN
    30F7ADA8
    Device
    9550 Storm 2
    OS
    5.0.0.320
    Posts
    179
    Quote Originally Posted by Natemz View Post
    Thats a problem with the 5.0 OS. Same problem with weather apps not updating on the homescreen. I hate it also.
    yea i know.

  7. #15
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    No problems here... But it seems like the people on BES are having more problems!

  8. #16
    Join Date
    Apr 2009
    Location
    LA-Lower Alabama
    Device
    Droid Incredible
    Posts
    314
    1-I'm running Pro V3 B/W Edition...When I go to various menus the wording in most buttons will blank out when highlighted. An example is the sneak peek for the BBOSAlert app.
    2-The phone key pad is also missing half the buttons on the bottom row, but they've always been like that. The blank out thig is only since going to the 5.0 OSs.
    3-Apps, games, Downloads and setup folders aren't skinned anymore.
    4-I also lost Media folder and SMS/MMS icon. I just created a new folder called Media and put all the stuff in it that goes there. My SMS/MMS all go to messages anyway. I think that probably has to do with the threaded SMS thing.

    Nate still rules though!!!
    Last edited by porkrind; 09-23-2009 at 11:07 PM.

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •