Page 37 of 39 FirstFirst ... 273536373839 LastLast
Results 289 to 296 of 306

  1. #289
    Join Date
    Apr 2009
    Device
    Storm2
    OS
    5.0.0.428
    Posts
    7
    Quote Originally Posted by toytooii View Post
    I don't think that's a double header...just the date header for your specific messages. That is to say, it appears you have messages onboard for the current date---making it appear as if there is a double date header.
    You may be right. On the other hand, why would the header be picking up the background colors? I would think that it should be white on BLAK?



  2. #290
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Quote Originally Posted by vbrikman View Post
    You may be right. On the other hand, why would the header be picking up the background colors? I would think that it should be white on BLAK?
    If you delete the messages for the current date, no double header (having the same date) will be present. At least, that's how it appears on my Storm1. So, I'm assuming this second date line is just the date header from your messages. Running Blak_N_Blue on storm 1 I am getting the black background with white lettering on the system info header. The message date headers change to blue when they are touched.
    Last edited by toytooii; 01-22-2010 at 07:00 PM.

  3. #291
    Join Date
    Dec 2009
    Device
    Blackberry Bold 9700
    Posts
    9
    Will this make it's way to the 9700 also?



  4. #292
    Join Date
    Apr 2009
    Location
    Pittsburgh, Pa.
    Device
    VZW BB Bold 9650
    OS
    Official 6.0.0.431
    Posts
    145
    Wirelessly posted

    I just downloaded and began using the updated Blak and blue theme last night. I was very excited to see this updated for 5.0... Thanks Nate !!!! I seem to be having battery drop in excess of 5% per hour today though...anyone else experiencing battery drain ?

  5. #293
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    I doubt seriously it's from the theme...but let it settle in a coupla days and see if it improves. Did you do a battery pull after loading the theme? You also may want to check and make sure you don't have a "hungry" app running in the background.
    Last edited by Orio; 01-26-2010 at 09:32 PM.



  6. #294
    Join Date
    Apr 2009
    Location
    Pittsburgh, Pa.
    Device
    VZW BB Bold 9650
    OS
    Official 6.0.0.431
    Posts
    145
    Wirelessly posted

    Thanks for the reply...I should have posted more info.. I use 2 batteries so pulls happen. I will give it some more time. The pro v4 new version did not seem to drain like this...nor did the BBOS V2...

  7. #295
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Quote Originally Posted by maddog241 View Post
    Wirelessly posted

    Thanks for the reply...I should have posted more info.. I use 2 batteries so pulls happen. I will give it some more time. The pro v4 new version did not seem to drain like this...nor did the BBOS V2...


    I'm gonna guess 9530???
    Posted via mobile device

  8. #296
    Join Date
    Apr 2009
    Location
    Pittsburgh, Pa.
    Device
    VZW BB Bold 9650
    OS
    Official 6.0.0.431
    Posts
    145
    Wirelessly posted

    Sorry...9550...the older versions of these themes worked well when I had my 9530
    That's why I was excited to see they were updated

Page 37 of 39 FirstFirst ... 273536373839 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •