Page 9 of 16 FirstFirst ... 7891011 ... LastLast
Results 65 to 72 of 128

  1. #65
    Join Date
    Apr 2009
    Location
    Ohio
    PIN
    PM me for it
    Device
    Storm 9530
    OS
    .148/.151 Hybrid
    Posts
    79
    Quote Originally Posted by catstide View Post
    i have been running this for a couple of days now....more kudos to the theme maker!!!
    Thanks Cat Glad you're enjoying it!


    Quote Originally Posted by jlevy73 View Post
    Thanks for the great customer service Aug!
    No problem Just trying to make sure it works smoothly for everyone... especially my donors, they're my top priority. But if anyone has any issues, always be sure to let me know



  2. #66
    Join Date
    Mar 2009
    Location
    Oceanside, CA
    PIN
    k is my gi
    Device
    Storm 9530
    OS
    5.0.0.Leaked
    Posts
    454
    Quote Originally Posted by aug0211 View Post
    Wow, I'm sorry to hear that smarkow!

    I don't blame you one bit - if my memory was hovering under 10 mb, I wouldn't use it either!

    I do have to ask though, is it possible that it could be some other application causing this? With a TON of users (I think I've got around 30+ pages or so of response on this thread, all in all, I'm guessing around 100 users total (roughly!)), you're the only complaint I've heard about memory.

    I even have a specific memory tester who posts logs from MeterBerry, monitoring the memory. With so many users, and only 1 complaint about memory, and probably about 30 other people actually taking the time to report the exact OPPOSITE results (that memory is stable, and I've got a handful of users that reported more stable memory than before it!), I've got to wonder what's going on with your case. I'm not saying it's not real - I highly doubt you'd lie about this But I have to wonder if there is another app that's conflicting/draining memory.

    What OS are you running? I saw that you have the WB/MB version, but again, I haven't had anyone else report a memory leak like you have

    Let's try to figure this out so I can do whatever possible to make sure this theme works out for you! Just let me know - posting here, or PMing me, or email... anything should work! And thanks for taking the time to report your issue!
    -Auggie
    Shouldn't be any memory issues. Did you do a batt pull after you downloaded?

  3. #67
    Join Date
    Mar 2009
    Location
    South Africa
    PIN
    4U2C
    Device
    Torch 9800
    OS
    6.0.0.246
    Posts
    171

    Elle

    Quote Originally Posted by socalmiles View Post
    Shouldn't be any memory issues. Did you do a batt pull after you downloaded?
    When first loaded the memory goes absolute crackers! Dropped 15 mb.
    Two battery pulls later remains steady at 40+mb and works like a dream. Takes some getting used to but the full graphic display is a pleasure.

    Well done aug
    Last edited by 654321ROD; 07-08-2009 at 11:31 PM.



  4. #68
    Join Date
    Apr 2009
    Location
    Western Mass
    PIN
    311F860E
    Device
    Storm 9550
    Posts
    358
    Very nice theme Aug, I've been using it for around a week now and haven't had any issues. I like that it is a very small file and it is very good on memory for me, I haven't noticed any memory leak. When I get home I will send a little donation your way.

  5. #69
    Join Date
    Mar 2009
    Location
    bama
    PIN
    what's tha
    Device
    DROID
    OS
    2.0
    Posts
    1,210
    did i read somewhere that you were working on an update to this theme? or an added feature?...could have just been a dream....



  6. #70
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    Wirelessly posted (Stormy 4)

    This theme has been great. No problemas at all. Thanks.

  7. #71
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    Quote Originally Posted by jasonfyc
    Wirelessly posted (storm 9530)

    AUG THAT PIC ISN'T IN THERE! :06: oh and don't
    Worry your get a donation.
    I told you I would :fing02:

  8. #72
    Join Date
    Apr 2009
    Location
    Ohio
    PIN
    PM me for it
    Device
    Storm 9530
    OS
    .148/.151 Hybrid
    Posts
    79
    Quote Originally Posted by 654321ROD View Post
    When first loaded the memory goes absolute crackers! Dropped 15 mb.
    Two battery pulls later remains steady at 40+mb and works like a dream. Takes some getting used to but the full graphic display is a pleasure.

    Well done aug

    Glad you're enjoying it, Rod!

    The battery pulls really *do* make a difference. Not sure why, it's just something about these phones!

    You were the second person I had out of everyone using this mention anything about memory. In both cases, it seems to have been because the user forgot to do the battery pull. I'm really excited that we got the issue sorted out for you and you're able to enjoy it!

    It really does take some getting used to the grid, if you're having trouble adjusting, consider using the appropriate "grid" layout as your wallpaper for a day or so that is posted under the link in my OP in this thread

Page 9 of 16 FirstFirst ... 7891011 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •