Page 4 of 5 FirstFirst ... 2345 LastLast
Results 25 to 32 of 39

  1. #25
    Join Date
    Jun 2009
    Device
    storm
    OS
    148
    Posts
    38
    Yes sir...sorry, should have said that.



  2. #26
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by tron View Post
    Yes sir...sorry, should have said that.
    Tron

    8 icon is a no go I get the app error 523

    9 icon works great

  3. #27
    Join Date
    Jun 2009
    Device
    storm
    OS
    148
    Posts
    38
    Thank you soooo much Bryan...would you mind testing the 8 again in a minute? i will send a new one over



  4. #28
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by tron View Post
    Thank you soooo much Bryan...would you mind testing the 8 again in a minute? i will send a new one over
    Nope not all

  5. #29
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    Quote Originally Posted by tron View Post
    Thank you soooo much Bryan...would you mind testing the 8 again in a minute? i will send a new one over
    Bryan is ditching the Storm in a couple days. So you will need another tester. And you already have my email Tron



  6. #30
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by tron View Post
    Thank you soooo much Bryan...would you mind testing the 8 again in a minute? i will send a new one over
    Tron I stand corrected 9 just app error on me when the back light went off and I went to turn it back on

  7. #31
    Join Date
    Jun 2009
    Device
    storm
    OS
    148
    Posts
    38
    wow...I have no idea with this one...i made the font changes..

  8. #32
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by tron View Post
    wow...I have no idea with this one...i made the font changes..
    I just got the email for 8 and I will try that

    It was weird on 9 it worked perfect until patternlock engaged then when I unlocked it, it went into app error.

    I will try 8 and see if it does the same thing. I am leaving the house now so I will let you know my email

Page 4 of 5 FirstFirst ... 2345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.