Page 13 of 32 FirstFirst ... 3111213141523 ... LastLast
Results 97 to 104 of 254

  1. #97
    Orio's Avatar
    Orio is offline BlackBerryOS Fanatic
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Did you delete the old launcher first? If so do a battery pull. Should do it.




  2. #98
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by theenak View Post
    Well, that doesn't seem to be it. Do you think I need to uninstall and reinstall the theme now that I have the new launcher? I cant think of anything else and am lost. Sorry to be a bother........
    And never think you are bothering us. There is no stupid question, only the one not asked. So fire away and never fear you are bothering us.

  3. #99
    Orio's Avatar
    Orio is offline BlackBerryOS Fanatic
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    delete old launcher...do battery pull. I keep new launcher in Applications folder, so it doesn't have to be in a specific place. Worst case...redownload theme with NEW launcher on and old launcher gone...

  4. #100
    Orio's Avatar
    Orio is offline BlackBerryOS Fanatic
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    GoodNight all...Happy Fathers Day

  5. #101
    theenak is offline BlackBerryOS Enthusiast Follow theenak On Twitter
    Join Date
    May 2009
    Location
    Ripon, California (near Modesto)
    Device
    Storm 2
    Posts
    58
    Wirelessly posted

    I will try redownloading. Thanks for all of your help. Happy Fathers Day all.

  6. #102
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by theenak View Post
    Wirelessly posted

    I will try redownloading. Thanks for all of your help. Happy Fathers Day all.
    No problem and to you as well.

  7. #103
    theenak is offline BlackBerryOS Enthusiast Follow theenak On Twitter
    Join Date
    May 2009
    Location
    Ripon, California (near Modesto)
    Device
    Storm 2
    Posts
    58
    Wirelessly posted

    Well, that didn't work either. Guess I just will have to do it the old fashioned way and put a favorite in my browser. Or use the actual launcher. It is just a bummer because I liked the BBOS button on the original theme. That is the only thing I REALLY miss. :-(
    Last edited by theenak; 06-21-2009 at 03:10 AM.

  8. #104
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by theenak View Post
    Wirelessly posted

    Well, that didn't work either. Guess I just will have to do it the old fashioned way and put a favorite in my browser. Or use the actual launcher. It is just a bummer because I liked the BBOS button on the original theme. That is the only thing I REALLY miss. :-(
    Try this delete the launcher from your phone through settings, advanced setting, applications. Then delete the theme off your phone as well. Do a battery pull.

    Then reinstall the launcher then reinstall the theme. Do another battery pull then see if it works.

Page 13 of 32 FirstFirst ... 3111213141523 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •