Page 14 of 25 FirstFirst ... 4121314151624 ... LastLast
Results 105 to 112 of 198

  1. #105
    Join Date
    May 2009
    Location
    MN
    PIN
    223A7502
    Device
    Bold 9700
    OS
    .743
    Posts
    146
    I noticed one minor annoyance with the theme that hasn't happened with any other theme, when I lock it on the home screen and then turn it to landscape and then back to portrait, the home screen doesn't come back up-it goes to the apps screen while still locked, minor but still, does that happen to anyone else?
    Posted via mobile device



  2. #106
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Quote Originally Posted by jcorv58 View Post
    I noticed one minor annoyance with the theme that hasn't happened with any other theme, when I lock it on the home screen and then turn it to landscape and then back to portrait, the home screen doesn't come back up-it goes to the apps screen while still locked, minor but still, does that happen to anyone else?
    Posted via mobile device
    When you say "lock it" on the home screen...are you referring to Tilt lock...or QL's Lock tilt? I'm trying to duplicate your issue and so far I can't.
    Last edited by Orio; 04-16-2010 at 05:03 PM.

  3. #107
    Join Date
    May 2009
    Location
    MN
    PIN
    223A7502
    Device
    Bold 9700
    OS
    .743
    Posts
    146
    Quote Originally Posted by Orio View Post
    When you say "lock it" on the home screen...are you referring to Tilt lock...or QL's Lock tilt? I'm trying to duplicate your issue and so far I can't.
    No, just the regular phone lock/screen lock...



  4. #108
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Quote Originally Posted by jcorv58 View Post
    No, just the regular phone lock/screen lock...
    Gotcha...mine does that also, but it isn't theme related because I switched over to the default precision zen theme, and it does the same thing there.


  5. #109
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    What OS are you running ? Probably an OS issue, as I don't believe a theme can control that. Probably OS related.




  6. #110
    Join Date
    May 2009
    Location
    MN
    PIN
    223A7502
    Device
    Bold 9700
    OS
    .743
    Posts
    146
    Quote Originally Posted by Orio View Post
    What OS are you running ? Probably an OS issue, as I don't believe a theme can control that. Probably OS related.

    Nope, not caused by the OS, (607) I've tried other themes and it doesn't do it. But like I said-only a minor issue
    Posted via mobile device

  7. #111
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Quote Originally Posted by jcorv58 View Post
    Nope, not caused by the OS, (607) I've tried other themes and it doesn't do it. But like I said-only a minor issue
    Posted via mobile device
    Might be .623 files...as I have those on the hybrid I'm running...anyway I got the same issue on default theme as I got on v5.

    Last edited by Orio; 04-16-2010 at 10:34 PM.

  8. #112
    Join Date
    Mar 2009
    PIN
    305fcbe1
    Device
    9530 Storm
    OS
    4.0.075
    Posts
    8

    Thumbs up

    Quote Originally Posted by Orio View Post
    Thanks Nate...for the BEST theme that I've had on my phone...at least until v6 :hail::hail:







    ....oh yea, I recommend the blue.
    This is a wonderful theme. extremely smooth and extremely fast thanks for another great theme:hail:

Page 14 of 25 FirstFirst ... 4121314151624 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •