Page 6 of 6 FirstFirst ... 456
Results 41 to 46 of 46
  1. #41
    Join Date
    Apr 2010
    Device
    9530
    OS
    5.0.0.328
    Posts
    11
    Quote Originally Posted by tevansny View Post
    I would pull the battery out again and leave it out for 60 seconds and try again. see if that works.
    I left it at that completed stage all day. Somewhere during the day I saw a white screen with some error, but I forgot what it was.. still left it just like that. Just saw it again, and it was booted up. BUT, really slow. I couldn't even enter the password in. I also must have done battery pulls about 5-6 times now. Most of them with long pauses.

    Anyway, doing the final 60 second battery pull.



  2. #42
    Join Date
    Apr 2010
    Device
    9530
    OS
    5.0.0.328
    Posts
    11
    Ok, App Error 523 it is.

  3. #43
    Join Date
    Apr 2010
    Device
    9530
    OS
    5.0.0.328
    Posts
    11
    Sadly, using BBSAK, I deleted the theme. And it has successfully restarted. For anyone to diagnose, this theme was downloaded OTA to my 9530 running 5.0.0.328.

    I've installed 1-3 themes during the device's lifetime of running .328, which is about 4 months or so. Nothing like this happened. Ofcourse, none of those themes stayed for more than 2 hours, because of my longtime love for Pro V3 Black (which btw, doesn't work on 5.0.0.328)

    Hope this helps someone in the future.



  4. #44
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    Quote Originally Posted by Varadigm View Post
    Sadly, using BBSAK, I deleted the theme. And it has successfully restarted. For anyone to diagnose, this theme was downloaded OTA to my 9530 running 5.0.0.328.

    I've installed 1-3 themes during the device's lifetime of running .328, which is about 4 months or so. Nothing like this happened. Ofcourse, none of those themes stayed for more than 2 hours, because of my longtime love for Pro V3 Black (which btw, doesn't work on 5.0.0.328)

    Hope this helps someone in the future.
    I have never seen this before. I have my themes on my wife's 9530 with 328 and it works fine. Sounds like a random situation.

  5. #45
    Join Date
    Apr 2010
    Device
    9530
    OS
    5.0.0.328
    Posts
    11
    Happened with BLAK too just now. Gonna test with some other theme...



  6. #46
    Join Date
    Nov 2009
    Location
    Jamaica
    Device
    9550
    OS
    1015/latest hybrid
    Posts
    200
    Hey Nate, can u post the wallpaper for the lock-screen, with OS .5xx and up theres no longer a locksreen. but i have stormslicer i can add the wallpaper to.

Page 6 of 6 FirstFirst ... 456

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.