Page 8 of 27 FirstFirst ... 67891018 ... LastLast
Results 57 to 64 of 216

  1. #57
    Join Date
    May 2009
    Location
    MN
    PIN
    223A7502
    Device
    Bold 9700
    OS
    .743
    Posts
    146
    I downloaded the update after removing the original and the browser tab takes me to videos, anyone else? I did a reboot after install
    Posted via mobile device



  2. #58
    Join Date
    Apr 2009
    Location
    Scottsdale, AZ
    PIN
    T OF GUINN
    Device
    9550 Storm 2 Verizon
    OS
    5.0.0.607/643 (OOAK)
    Posts
    940
    Awesome update! Thank you Nate. Downloading now.
    Posted via mobile device

  3. #59
    Join Date
    Aug 2009
    Location
    Palm Beach Gardens, FL
    Device
    Storm 9530 Unlocked
    OS
    5.0.0.797
    Posts
    97
    Quote Originally Posted by jcorv58 View Post
    I downloaded the update after removing the original and the browser tab takes me to videos, anyone else? I did a reboot after install
    Posted via mobile device
    Yah, I didn't notice this before, but I see it now. Browser -> Videos. It's only an annoyance to me because you pointed it out. It won't affect my opinion of the product, but it's something to fix in the next update.
    Last edited by MajikUF; 12-14-2009 at 10:07 PM.



  4. #60
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    Quote Originally Posted by MajikUF View Post
    Yah, I didn't notice this before, but I see it now. Browser -> Videos. It's only an annoyance to me because you pointed it out. It won't affect my opinion of the product, but it's something to fix in the next update.
    Just fixed the browser bug. Download v4.0.1.1

  5. #61
    Join Date
    Aug 2009
    Location
    Palm Beach Gardens, FL
    Device
    Storm 9530 Unlocked
    OS
    5.0.0.797
    Posts
    97
    Quote Originally Posted by Natemz View Post
    Just fixed the browser bug. Download v4.0.1.1

    No big deal, it's not like I have a new OS to play with on my S1. :P Rebooting now.



  6. #62
    Join Date
    May 2009
    Location
    MN
    PIN
    223A7502
    Device
    Bold 9700
    OS
    .743
    Posts
    146
    Quote Originally Posted by MajikUF View Post
    Yah, I didn't notice this before, but I see it now. Browser -> Videos. It's only an annoyance to me because you pointed it out. It won't affect my opinion of the product, but it's something to fix in the next update.
    It wouldn't have affected me either, except it wasn't just that it showed videos when I tapped on it, it actually took me to videos not the browser, thanks Nate for the fix!

  7. #63
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Superb job Nate, this one tops the previous versions. I have this on my S2 and my wifes Curve 8900 which she loves and makes my life easier (no more "where do I find ___" questions). Gladly made a donation for a job well done, thanks again

  8. #64
    Join Date
    Aug 2009
    Device
    9550
    OS
    OS 5.0.0.428
    Posts
    37

    Memory or other issue

    First, I must say, these themes are fabulous. I was thrilled to see and use them.

    However, is it possible that they are causing memory loss and laggy application use?

    I saw my memory drop from 35mb to teens - which wasn't happening before installation. I've installed my old them as a test, and it seems to be much less.

    Anyone else noticing this?

    (I am hoping to find it's something else, as these themes are beautiful).

    PK

Page 8 of 27 FirstFirst ... 67891018 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •