Page 22 of 27 FirstFirst ... 122021222324 ... LastLast
Results 169 to 176 of 216

  1. #169
    Join Date
    Dec 2009
    Device
    storm 2
    Posts
    2
    i use this
    Download Details

    Software Name: BlackBerry Handheld Software v5.0.0.475 (Multilanguage) File Name: 9520M_PBr5.0.0_rel475_PL4.2.0.113_A5.0.0.306_Vodaf one_DE.exe Download Size: 126.843 MB Language: English Published Date: 12/03/20
    on bb 9520 storm 2

    where can i load a hybrid
    Last edited by Tekstyler; 01-21-2010 at 01:37 PM.



  2. #170
    Join Date
    Mar 2009
    Location
    Western,NY
    PIN
    someone us
    Device
    9550
    OS
    5.0.0.1015
    Posts
    377
    Quote Originally Posted by Tekstyler View Post
    i use this
    Download Details

    Software Name: BlackBerry Handheld Software v5.0.0.475 (Multilanguage) File Name: 9520M_PBr5.0.0_rel475_PL4.2.0.113_A5.0.0.306_Vodaf one_DE.exe Download Size: 126.843 MB Language: English Published Date: 12/03/20
    on bb 9520 storm 2

    where can i load a hybrid
    You can read through this thread there has been positive feed back.

    http://www.blackberryos.com/forums/9...-new-post.html

  3. #171
    Join Date
    Jan 2010
    Device
    Storm 2 9550
    OS
    5.0 with .428 leak
    Posts
    1

    I can't get it to work either

    Quote Originally Posted by Natemz View Post
    Mule I have not seen this at all. I have all versions on my 9550 and its fine. Can you try another color? Maybe unistall and reinstall?
    Hello, I have a 9550 running 0S 5 with the .428 leak. I'd like to preface this message by saying that I am new to themes. After installation of your theme and reboot, when I go to Options -> Themes, I only see the default theme that the phone came with (I don't see your theme). However when I go to Options -> Third Party Applications I do see your theme, but I don't know how to activate it. BTW I have uninstalled and reinstalled two colors a couple of times.

    Thanks for any help you can provide.



  4. #172
    Join Date
    Apr 2009
    Location
    So. Jersey / Philly region
    Device
    Storm 9530
    OS
    Lyricidal Hybrid .705 v2 (.591-based)
    Posts
    164
    Quick question: just installed the Red version of 4.1 and it looks great. For some reason my SSID does not show on the main home page. I am using Verizon Wireless. Is there something I need to do to make it show? Thanks. I also noticed the media folder does not have the memory usage menu option when you press the BB button. Other than that, awesome theme.

  5. #173
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Quote Originally Posted by ktklein View Post
    Quick question: just installed the Red version of 4.1 and it looks great. For some reason my SSID does not show on the main home page. I am using Verizon Wireless. Is there something I need to do to make it show? Thanks. I also noticed the media folder does not have the memory usage menu option when you press the BB button. Other than that, awesome theme.
    I loaded this and you are correct. As far as SSID, I know that that is theme specific. Something the developer adds. As far as the memory use function, I am baffled...I had it on mine, and switched to this theme and it isn't there. So hopefully Nate will see this and confirm.



  6. #174
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by ktklein View Post
    Quick question: just installed the Red version of 4.1 and it looks great. For some reason my SSID does not show on the main home page. I am using Verizon Wireless. Is there something I need to do to make it show? Thanks. I also noticed the media folder does not have the memory usage menu option when you press the BB button. Other than that, awesome theme.
    Quote Originally Posted by Orio View Post
    I loaded this and you are correct. As far as SSID, I know that that is theme specific. Something the developer adds. As far as the memory use function, I am baffled...I had it on mine, and switched to this theme and it isn't there. So hopefully Nate will see this and confirm.
    My SSID shows fine on this theme.. are you guys running hybrids? i am on .428 and it shows all of my SSID's fine. The reason the memory isnt there in the media folder is composer doesnt give the builder the ability to create a media folder like the stock theme. they have to make their own which in turn does not have that feature.

    My SSID shows in the upper left just below the staus bar and about the QL hot spot

  7. #175
    Join Date
    Mar 2009
    Location
    NE Ohio
    Device
    Storm2 9550
    OS
    5.0.0.451\V6
    Posts
    463
    I'm running Lyricidal's .451 hybrid on this theme and my SSID is shown on my home screen.
    Last edited by Striker951; 01-27-2010 at 11:39 PM.

  8. #176
    Join Date
    Apr 2009
    Location
    So. Jersey / Philly region
    Device
    Storm 9530
    OS
    Lyricidal Hybrid .705 v2 (.591-based)
    Posts
    164
    I just upgraded to Lyricidal's .451 hybrid and still no SSID is being displayed. I don't have any of the weather apps installed nor QuickLaunch, so my upper left is blank and my upper right icon is a folder I created for some of my apps. I wonder if any of that has to do with the reason it will not display. Again, I am on Verizon Wireless - anyone else on VZW get it to display?
    Last edited by ktklein; 01-28-2010 at 12:54 AM.

Page 22 of 27 FirstFirst ... 122021222324 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •