Page 20 of 35 FirstFirst ... 10181920212230 ... LastLast
Results 153 to 160 of 279

  1. #153
    Join Date
    Sep 2009
    Location
    North Carolina
    PIN
    the tail on the iPhone
    Device
    9550
    OS
    5.0.0.607
    Posts
    152
    No leaks so far.... rock solid at -0.5MB for the last 4 hours



  2. #154
    Join Date
    Jun 2009
    Location
    Strong Island
    PIN
    305843F7
    Device
    9550
    OS
    .428
    Posts
    57
    Great theme ... (Wish I still had my storm)... any ideas for the Tour version...

  3. #155
    Join Date
    Dec 2009
    Device
    Storm
    OS
    5
    Posts
    65
    Quote Originally Posted by MarcoPolo View Post
    Any plans on making this for other BB's ? :bigeyes:
    Maybe for the next two most popular devices beside the storms... bold and tour??? not sure when though due to time constraint. But eventually I'll port miro to other devices.



  4. #156
    Join Date
    Dec 2009
    Device
    Storm
    OS
    5
    Posts
    65
    Quote Originally Posted by Prince Jah View Post
    Any feedback on "Memory Leak" w/this Theme? My main issue is that all these Great themes look great but Memory leak is a big issue.Unless stock theme is used!!
    Quality is what I strive for. So, FYI, I had a bunch of beta testers working with me in testing out miro 2.0 before it was ready for release. If there was massive memory leak, it wouldn't fly. Remember, I have a storm and use miro 2.0 on my own phone and would not have tolerated such issue.

  5. #157
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    What's up w/memory leak with this theme..That seems to be the main issue with all Great Themes except for stock..



  6. #158
    Join Date
    Sep 2009
    Posts
    3
    For some reason, my BB is not happy with this theme over the last couple of days. When I initially installed it, it was working fine but in the last 2-3 days, things get EXTREMELY slow- to a point that if I have a call coming in, the onscreen buttons take about 4-5 seconds to respond.

    Not sure if this theme related or not, but I've switched over to the stock Storm theme yesterday and will observe if the issues still exist over the next day or two.

  7. #159
    Join Date
    Dec 2009
    Device
    Storm
    OS
    5
    Posts
    65
    Quote Originally Posted by Abbas View Post
    For some reason, my BB is not happy with this theme over the last couple of days. When I initially installed it, it was working fine but in the last 2-3 days, things get EXTREMELY slow- to a point that if I have a call coming in, the onscreen buttons take about 4-5 seconds to respond.

    Not sure if this theme related or not, but I've switched over to the stock Storm theme yesterday and will observe if the issues still exist over the next day or two.
    Are you running OS 5? Have you tried resetting your Storm after installing the theme?

  8. #160
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    Quote Originally Posted by rorschack View Post
    Quality is what I strive for. So, FYI, I had a bunch of beta testers working with me in testing out miro 2.0 before it was ready for release. If there was massive memory leak, it wouldn't fly. Remember, I have a storm and use miro 2.0 on my own phone and would not have tolerated such issue.

    That's what I like to Hear!! Thanks...

Page 20 of 35 FirstFirst ... 10181920212230 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •