Page 1 of 3 123 LastLast
Results 1 to 8 of 24

Thread: You Tube Issues

  1. #1
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538

    You Tube Issues

    Anyone using the Storm 2 notice that you tube videos will not play?



  2. #2
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by jlevy73 View Post
    Anyone using the Storm 2 notice that you tube videos will not play?
    yes.. I know the other day youtube was down for maintance (mobile youtube) but stil have not been able to connect..

  3. #3
    Marathon14's Avatar
    Marathon14 is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Device
    Verizon Storm 9530
    OS
    9550 (Storm 2) - 320 Shrunken
    Posts
    227
    Quote Originally Posted by jlevy73 View Post
    Anyone using the Storm 2 notice that you tube videos will not play?
    I can play them fine on mine jlevy but youtube client will not load:17:



  4. #4
    gatewayad's Avatar
    gatewayad is offline BlackBerryOS Addict Follow gatewayad On Twitter
    Join Date
    Mar 2009
    Location
    St. Louis, MO
    Device
    9530/Droid
    Posts
    567
    Mine working fine also

  5. #5
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    I think Jl meant through the youtube app

    ok mine are now working and holy smokes are they awesome through wifi
    Last edited by jnepsa; 11-03-2009 at 03:54 PM.



  6. #6
    Dukins's Avatar
    Dukins is offline BlackBerryOS Enthusiast
    Join Date
    Jun 2009
    Location
    Indianapolis
    PIN
    3117DA67
    Device
    Storm 2
    OS
    5.0.0.320
    Posts
    88
    How did you get it to work? I dont have the youtube app. If I see a yt video I want to view it always stalls or doesnt play at all.

  7. #7
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by Dukins View Post
    How did you get it to work? I dont have the youtube app. If I see a yt video I want to view it always stalls or doesnt play at all.
    The youtube app was pushed from vzw

  8. #8
    ajthescot is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    that would be scotland
    Device
    9500 voda uk
    OS
    5.0.0.238 ly/brid
    Posts
    100
    im having the same touble on s1 and youtube its self alot of videos i tryed fail to play.

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •