Page 2 of 3 FirstFirst 123 LastLast
Results 9 to 16 of 24

Thread: You Tube Issues

  1. #9
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Man..I just played a video on my YouTube app through my device called "Fantasies with Bubble wrap..... Hilarious 10 out of 10....

    My YouTube app is running fine...



  2. #10
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Go to m.youtube.com from your browser and see if videos play. On my phone it tries to load then it just sits idle there.

  3. #11
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Just watched 2 videos...One from the USA Network and the other is U2 describing a clown in space....



  4. #12
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Just finished the 190 lb burger too....The biggest burger ever made on the Food Network.
    10 lbs of cheese...Ouch

  5. #13
    meno73's Avatar
    meno73 is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Location
    Peabody Ma.
    PIN
    3101C70F
    Device
    Storm2 9550
    OS
    5.0.0.451
    Posts
    14
    I loaded my youtube app (1 pushed from VZW) thru BBSAK I used the COD file from my backup folder from my 9530 and put it on my 9550 and have had no issue with it so far I don't know if its helps but you can give it a try.



  6. #14
    zingo's Avatar
    zingo is offline BlackBerryOS Friend
    Join Date
    May 2009
    Location
    South Jersey
    Device
    Storm
    OS
    191
    Posts
    13
    I lost all of my apps during the 5.0 update using the blackberry desktop for mac os. I'd tried going to google to re-download the app and is says that the software is not compatible with my device.

  7. #15
    SilentC's Avatar
    SilentC is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    NYC/PDX/Vermont
    Posts
    19
    Quote Originally Posted by zingo View Post
    I lost all of my apps during the 5.0 update using the blackberry desktop for mac os. I'd tried going to google to re-download the app and is says that the software is not compatible with my device.
    me too. *shrug* I'm new to BB with the storm2 and would like to watch youtube vids but cannot. Advice?

  8. #16
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Jl are y ou having trouble with youtube app or m.youtube.com

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •