Page 1 of 2 12 LastLast
Results 1 to 8 of 14

  1. #1
    pnzrlvr is offline BlackBerryOS Friend Follow pnzrlvr On Twitter
    Join Date
    Apr 2009
    Location
    NV
    PIN
    30487BEE
    Device
    Storm 9530
    OS
    CB V8.5
    Posts
    13

    Possible Camera Issue!?

    Just came across this one.
    I took some pictures the other day and they turned out fine.
    Last night I snapped off a few pics of the kids..nada all I get is some pixelated color noise.
    Been trying all different settings fine/superfine/normal etc ... went through every setting one by one.
    Running the new S2 w/ .230
    thoughts anyone?



  2. #2
    sunkast Guest
    Have you tried a battery pull?

  3. #3
    pnzrlvr is offline BlackBerryOS Friend Follow pnzrlvr On Twitter
    Join Date
    Apr 2009
    Location
    NV
    PIN
    30487BEE
    Device
    Storm 9530
    OS
    CB V8.5
    Posts
    13
    yep... tried the battery.. still no go. I have a bad feeling this bad boy has a bad camera.



  4. #4
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by pnzrlvr View Post
    yep... tried the battery.. still no go. I have a bad feeling this bad boy has a bad camera.
    that does sound like the deal there. Try a couple more battery pulls for at least a minute each time. if that doesn't do the trick you may need to get a replacement.

  5. #5
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Also try changing the size in options to medium instead of large.
    Posted via BlackBerry device



  6. #6
    manofice's Avatar
    manofice is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Location
    Charlotte
    Device
    Bold 9930
    OS
    7.0.0.353
    Posts
    701
    Also wipe your device and reload, might be a corrupt file

  7. #7
    drtechy's Avatar
    drtechy is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Wentzville, MO
    Device
    blackberry storm 9630
    OS
    4.7.0.148
    Posts
    60
    Sounds like a bad camera to me, but could be need an os refresh like manofice suggested. I've been using my camera consistently for a couple of days now and no issues.

  8. #8
    Bert336's Avatar
    Bert336 is offline BlackBerryOS Inspired
    Join Date
    Aug 2009
    Device
    Storm/Tour
    OS
    5.0.0.328
    Posts
    117
    save your self the trouble of doing all of that and go to the store and get you a brand new one, you still under your 30 days, you deserve it =]

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •