Page 3 of 3 FirstFirst 123
Results 17 to 22 of 22

  1. #17
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by trunk View Post
    Wirelessly posted

    Is the router configured to use dhcp? If not that is probably why it can't get an up address. Also I agree with the others that linksys is a better option. Make sure its set to mixed mode or the specific protocol needed for the device. Let me know if this works
    i have no idea what you are talking about at all



  2. #18
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Disconnet the power for 10 mins from the router, and delete the wifi profile from the phone, the re connect the power and hold on until the router is fully working, run the wifi setup again on the phone, and that should fix it,also check your network firewall settings pc, that could be an issue.
    Posted via BlackBerry device

  3. #19
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by ealvnv View Post
    Disconnet the power for 10 mins from the router, and delete the wifi profile from the phone, the re connect the power and hold on until the router is fully working, run the wifi setup again on the phone, and that should fix it,also check your network firewall settings pc, that could be an issue.
    Posted via BlackBerry device
    Thanks E I will try this.. I have no firewall settings on the pc that it is wired to. just odd that i can connect with no password



  4. #20
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    If that doesn't work go to wifi options, menu, wifi tools, run the diagnostic and that will give you a detailed description of what wrong.
    Posted via BlackBerry device

  5. #21
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by ealvnv View Post
    If that doesn't work go to wifi options, menu, wifi tools, run the diagnostic and that will give you a detailed description of what wrong.
    Posted via BlackBerry device
    did that one the error i got was psa password did not match network password but i checked and tried 3 times and I know i had that right.



  6. #22
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    If that say the password is wrong then I'll say the password is wrong, maybe you will have to reset the password in the router
    Posted via BlackBerry device

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •