Page 8 of 10 FirstFirst ... 678910 LastLast
Results 57 to 64 of 79

  1. #57
    Join Date
    Jul 2009
    Location
    Gainesville, Ga
    PIN
    225DCD4D
    Device
    Bold 9700
    OS
    5.0.0.714
    Posts
    3

    Verizon and WiFi

    Thats just Verizon! They have a habit of charging for everything. Just 1 way for them to get everyone to the higher data plan. This is why I am no longer with them.



  2. #58
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by tbcpn View Post
    I'm on BIS, and using WiFi (VZW network turned off), I can surf the web and send email, but texting is a no-go--shows "mobile equiplent status failed" error. But, not really understanding all the network stuff, this seems to make sense as the text messages would go thru the VZW network, not my (in this instance) home wireless network...I think.

    I've re-sent service books from the BIS webpage.

    Liking the Storm2. Dumped Storm1 July 13th when the Tour came out, but went back to the big touch screen on Wednesday-past.
    That is because text messages are not sent through data they are sent through the vzw mobile network.

  3. #59
    Join Date
    Apr 2009
    Location
    NW Ohio
    PIN
    30FD6D9D
    Device
    Storm 9550
    OS
    5.0.0.320
    Posts
    15
    thats what we are saying though you dont need the higher data plan you just need everything configured right.



  4. #60
    Join Date
    Apr 2009
    Location
    Wentzville, MO
    Device
    blackberry storm 9630
    OS
    4.7.0.148
    Posts
    60
    I have not had any issues either, emails went back and forth, and BBM worked fine, and disconnected the mobile network to be sure. Feel bad for the people having problems. Not to mention I didn't have to "configure" anything. It just works.
    Last edited by drtechy; 10-30-2009 at 08:45 AM.

  5. #61
    Join Date
    Apr 2009
    Location
    Scottsdale, AZ
    PIN
    T OF GUINN
    Device
    9550 Storm 2 Verizon
    OS
    5.0.0.607/643 (OOAK)
    Posts
    940
    Quote Originally Posted by mousr26 View Post
    You also need to make sure that instead of internet browser it is set to hotspot browser. I have never had any issues with it working at all. Mine goes to with the wifi when im connected and grey when it is not. BBM, internet and emails will work through wifi. Text messages will not being the go through the verizon wireless network not the internet.
    Nice tip. Thank you.

    What is weird is that up until this morning at 6:30am PST mine WIFI icon was grey/black. I didn't know that this wasn't normal until I got onto my favorite site (BBOS).

    Well now the WIFI is white/black and seems to browse much faster. Did Verizon change this? I did not change any settings on my phone

    Any thoughts?



  6. #62
    Join Date
    Apr 2009
    Location
    Wentzville, MO
    Device
    blackberry storm 9630
    OS
    4.7.0.148
    Posts
    60
    The issue has been resolved supposedly. I spoke with Verizon support this morning and it should all be fixed now. "Should"

  7. #63
    Join Date
    Apr 2009
    Location
    Scottsdale, AZ
    PIN
    T OF GUINN
    Device
    9550 Storm 2 Verizon
    OS
    5.0.0.607/643 (OOAK)
    Posts
    940
    Here is the first pic with the Grey/Black WIFI:


    Here is the 2nd pic with White/Black WIFI:

  8. #64
    Join Date
    Apr 2009
    Location
    Scottsdale, AZ
    PIN
    T OF GUINN
    Device
    9550 Storm 2 Verizon
    OS
    5.0.0.607/643 (OOAK)
    Posts
    940
    Mine is on White/Black and seems to be flying on the browser. Glad they fixed it.

Page 8 of 10 FirstFirst ... 678910 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •