Page 7 of 10 FirstFirst ... 56789 ... LastLast
Results 49 to 56 of 79

  1. #49
    Join Date
    Sep 2009
    Location
    Atlanta, GA
    PIN
    on pluto...available upon request
    Device
    9550/9700
    OS
    5.0.0.983, OS 6.0.0.344
    Posts
    176
    Quote Originally Posted by jnepsa View Post
    Nothing against anyone but we have the Android - forum now for the benefit of everyone having trouble with wifi on the S2 can we please keep this on topic
    sorry i thought about that after i posted...



  2. #50
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by mousr26 View Post
    the 29.99 data plan. I also have not sent service books either.
    and you are sending and receiving emails for sure?

  3. #51
    Join Date
    Apr 2009
    Location
    NW Ohio
    PIN
    30FD6D9D
    Device
    Storm 9550
    OS
    5.0.0.320
    Posts
    15
    100% postive i turned off my mobile network just to make sure and the wifi was white and sent out 3 emails and 2 BBM messages. all that was active was my wifi. it went to grey when i got out of range of the wifi.



  4. #52
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by mousr26 View Post
    100% postive i turned off my mobile network just to make sure and the wifi was white and sent out 3 emails and 2 BBM messages. all that was active was my wifi. it went to grey when i got out of range of the wifi.
    hmm I wonder why we are seeing differences

  5. #53
    Join Date
    Apr 2009
    Location
    NW Ohio
    PIN
    30FD6D9D
    Device
    Storm 9550
    OS
    5.0.0.320
    Posts
    15
    go to options, advanced and go to browser and set it to hotspot browser and then save then back to main screen and turn off radio and connect to wifi and see what happens. try sending me something if you want.



  6. #54
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by mousr26 View Post
    go to options, advanced and go to browser and set it to hotspot browser and then save then back to main screen and turn off radio and connect to wifi and see what happens. try sending me something if you want.
    I dont have mine yet i will try when i get it though

  7. #55
    Join Date
    Apr 2009
    Location
    NW Ohio
    PIN
    30FD6D9D
    Device
    Storm 9550
    OS
    5.0.0.320
    Posts
    15
    Anyone please let me know if you have trouble i will do what i can to help. Use the pin to contact me 30FD6D9D.

  8. #56
    Join Date
    Apr 2009
    Location
    Portland, OR
    Device
    Storm2 9550 / Bold 9650 (VZW)
    OS
    5.0.0.??? Hybrid?
    Posts
    140
    I'm on BIS, and using WiFi (VZW network turned off), I can surf the web and send email, but texting (I do not use BBM) is a no-go--shows "mobile equipment status failed" error. But, not really understanding all the network stuff, this seems to make sense as the text messages would go thru the VZW network, not my (in this instance) home wireless network...I think.

    I've re-sent service books from the BIS webpage.

    Liking the Storm2. Dumped Storm1 July 13th when the Tour came out, but went back to the big touch screen on Wednesday-past.
    Last edited by tbcpn; 10-30-2009 at 08:47 AM.

Page 7 of 10 FirstFirst ... 56789 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •