Storm 2 wifi problem and solution - Page 4
Page 4 of 4 FirstFirst ... 234
Results 61 to 79 of 79

Thread: Storm 2 wifi problem and solution

  1. #61
    Pain Producer's Avatar
    Pain Producer is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Location
    Scottsdale, AZ
    PIN
    T OF GUINN
    Device
    9550 Storm 2 Verizon
    OS
    5.0.0.607/643 (OOAK)
    Posts
    940
    Liked
    0 times
    Quote Originally Posted by mousr26 View Post
    You also need to make sure that instead of internet browser it is set to hotspot browser. I have never had any issues with it working at all. Mine goes to with the wifi when im connected and grey when it is not. BBM, internet and emails will work through wifi. Text messages will not being the go through the verizon wireless network not the internet.
    Nice tip. Thank you.

    What is weird is that up until this morning at 6:30am PST mine WIFI icon was grey/black. I didn't know that this wasn't normal until I got onto my favorite site (BBOS).

    Well now the WIFI is white/black and seems to browse much faster. Did Verizon change this? I did not change any settings on my phone

    Any thoughts?


    UPDATE:
    Verizon Storm 2, Until 4/29 went to "INCREDIBLE"
    Verizon Tour (Wife's)
    OS: 9550--5.0.0.607/643 (OOAK w/all the fixes)
    OS: 9630--5.0.0.643


  2. #62
    drtechy's Avatar
    drtechy is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Wentzville, MO
    Device
    blackberry storm 9630
    OS
    4.7.0.148
    Posts
    60
    Liked
    0 times
    The issue has been resolved supposedly. I spoke with Verizon support this morning and it should all be fixed now. "Should"

  3. #63
    Pain Producer's Avatar
    Pain Producer is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Location
    Scottsdale, AZ
    PIN
    T OF GUINN
    Device
    9550 Storm 2 Verizon
    OS
    5.0.0.607/643 (OOAK)
    Posts
    940
    Liked
    0 times
    Here is the first pic with the Grey/Black WIFI:


    Here is the 2nd pic with White/Black WIFI:
    UPDATE:
    Verizon Storm 2, Until 4/29 went to "INCREDIBLE"
    Verizon Tour (Wife's)
    OS: 9550--5.0.0.607/643 (OOAK w/all the fixes)
    OS: 9630--5.0.0.643

  4. #64
    Pain Producer's Avatar
    Pain Producer is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Location
    Scottsdale, AZ
    PIN
    T OF GUINN
    Device
    9550 Storm 2 Verizon
    OS
    5.0.0.607/643 (OOAK)
    Posts
    940
    Liked
    0 times
    Mine is on White/Black and seems to be flying on the browser. Glad they fixed it.
    UPDATE:
    Verizon Storm 2, Until 4/29 went to "INCREDIBLE"
    Verizon Tour (Wife's)
    OS: 9550--5.0.0.607/643 (OOAK w/all the fixes)
    OS: 9630--5.0.0.643

  5. #65
    jblom is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    Location
    Erie, MI
    Device
    BlackBerry Storm2
    OS
    5.0.0.320
    Posts
    9
    Liked
    0 times
    Mine wasn't working this morning either and now I have White/Black and I didn't do anything. So if Verizon said it should be fixed, it is for me.

  6. #66
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Liked
    1 times
    It does seem to be fixed. I have my mobile network turned off now and the Wi-Fi has been enabled. The Wi-Fi icon is white and black. BBM is working and I have just been sent an email from Jnepsa. I was able to reply as well.
    Posted via BlackBerry device

  7. #67
    Orio's Avatar
    Orio is offline BlackBerryOS Fanatic
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Liked
    1 times
    Mine works fine with "internet browser" or "hotspot browser"...what the difference between these ? One better than the other ? I had never heard of "hotspot browser" before this morning... Thanks

  8. #68
    Le0_Br4zuC4's Avatar
    Le0_Br4zuC4 is offline BlackBerryOS Gifted
    Join Date
    Jul 2009
    Location
    Miami
    PIN
    30FB551F
    Device
    BlackBerry Stor
    OS
    5.0.0.320
    Posts
    398
    Liked
    0 times
    Quote Originally Posted by MePascal View Post
    It does seem to be fixed. I have my mobile network turned off now and the Wi-Fi has been enabled. The Wi-Fi icon is white and black. BBM is working and I have just been sent an email from Jnepsa. I was able to reply as well.
    Posted via BlackBerry device
    Turn the radio back on, make a phone call and try using your bbm, if they really fixed you will be able to use your bbm, email while on a call

    Follow me on Twiter
    [/URL][/CENTER][/SIZE]
    Le0_Br4zUc4 - BlackBerry Storm 2 9550 Running 5.0.0.428

  9. #69
    drtechy's Avatar
    drtechy is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Wentzville, MO
    Device
    blackberry storm 9630
    OS
    4.7.0.148
    Posts
    60
    Liked
    0 times
    Quote Originally Posted by Le0_Br4zuC4 View Post
    Turn the radio back on, make a phone call and try using your bbm, if they really fixed you will be able to use your bbm, email while on a call
    Tested and working, I was on a call and browsing the web, as well as received a BBM.

  10. #70
    Le0_Br4zuC4's Avatar
    Le0_Br4zuC4 is offline BlackBerryOS Gifted
    Join Date
    Jul 2009
    Location
    Miami
    PIN
    30FB551F
    Device
    BlackBerry Stor
    OS
    5.0.0.320
    Posts
    398
    Liked
    0 times
    Quote Originally Posted by drtechy View Post
    Tested and working, I was on a call and browsing the web, as well as received a BBM.
    NICE!!!! What is your data plan $29.99 or $44.99? Did you do anything on your browser setting or it started to work as the verizon rep said? I don't know because I'm on the $44.99 for me always worked

    Follow me on Twiter
    [/URL][/CENTER][/SIZE]
    Le0_Br4zUc4 - BlackBerry Storm 2 9550 Running 5.0.0.428

  11. #71
    drtechy's Avatar
    drtechy is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Wentzville, MO
    Device
    blackberry storm 9630
    OS
    4.7.0.148
    Posts
    60
    Liked
    0 times
    Quote Originally Posted by Le0_Br4zuC4 View Post
    NICE!!!! What is your data plan $29.99 or $44.99? Did you do anything on your browser setting or it started to work as the verizon rep said? I don't know because I'm on the $44.99 for me always worked
    I don't think the issue had too much to do with the plan to be honest, I've always had the BES plan and I had a grey icon yesterday and last night. I'm pretty sure there was something else going on in the background of verizon's network. But I didn't make any changes to my browser settings, I'm always on the internet browser as my default.

  12. #72
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Liked
    1 times
    Quote Originally Posted by Le0_Br4zuC4 View Post
    Turn the radio back on, make a phone call and try using your bbm, if they really fixed you will be able to use your bbm, email while on a call
    Tested and confirmed....

    Good job VZW...I was starting to get just a bit hot under the collar. :angryfire:

    **edit** I have never been on a BES. I've always had the BIS for both my Blackberry devices...
    Last edited by MePascal; 10-30-2009 at 11:24 AM.

  13. #73
    santacruz is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Posts
    4
    Liked
    0 times

    Tip

    Another tip I suggest trying. Go into the connection screen, then wifi options, hit bb key, and go to wifi tools, and wifi diagnostics. When you get there scroll to the bottom and you will see Blackberry infrastructure. When the errors were going one aka the grey'd out wifi, there was an authenication issue on the advanced options showing. Not sure how many of you knew or checked on this, only thing this tells me is vzw had there shit wrong, which many probably already knew and confirmed.
    Last edited by santacruz; 10-30-2009 at 12:19 PM.

  14. #74
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    This is going to be quite off topic so prepare yourselves...


    This is why BBOS is so great. Even though there were people getting upset or angry at first (MEPASCAL!! LOL KID), as a community you all worked together on something even the team here at BBOS didnt know (which aint much lol) and got everyone on one page, and now we can all benefit. Not only was this incredible to watch, but great to see that with out killing each other or complaining that it is just one company doing this that we could come up with a solution and give the answer to all.

    is the place to be for all.

    ...thank you that is all.

  15. #75
    Bboyeruga's Avatar
    Bboyeruga is offline BlackBerryOS Gifted Follow Bboyeruga On Twitter
    Join Date
    May 2009
    Location
    Athens, GA
    Device
    Blackberry Storm 9550
    OS
    .320
    Posts
    278
    Liked
    2 times
    Hey guys, I just finished reading all of this and did everything suggested and my wifi is still grey. Any ideas? Can we publish the full steps just to make sure I didn't get it wrong?
    BBThemeDesigns - Themes from BBoyerUGA

  16. #76
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by Bboyeruga View Post
    Hey guys, I just finished reading all of this and did everything suggested and my wifi is still grey. Any ideas? Can we publish the full steps just to make sure I didn't get it wrong?
    I know your not a dummy but have you tried connecting just to wifi at all? mean turn your data off for the vzw network

  17. #77
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    I read that vzw has addressed this issue. People suggest re-registering host routing table.
    Posted via BlackBerry device

  18. #78
    TommyGrubz's Avatar
    TommyGrubz is offline BlackBerryOS Addict
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    Liked
    4 times
    Well I was getting mad reading this but then I looked at my phone and it fixed itself haha! It is white and black now.

    BTW, if they WERE going to charge extra for good wifi on the BB, what makes people think they wouldn't charge extra for other phones to have it too??

    Comparing the S2 to the S1 is ridiculous. S2 is perfect. I love that the Droid is getting so hyped up. Like the other guy said, its still a Motorolla haha! I've got 30 days to decide whether or not to keep this phone. Will I be checking out any other phones? Nope.

  19. #79
    david5452 is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Location
    NY
    PIN
    30FE210D
    Device
    9550
    OS
    5.0.0.320
    Posts
    23
    Liked
    0 times
    Quote Originally Posted by Brett Wyman View Post
    The first thing I noticed with the Storm 2 was the wifi logo not being white and being grey. This actually made me mad. After calling Verizon tech support for the S2, they tell me it is a glitch that was released with the Storm 2. Like they know anything.

    Solution : You are currently on the 29.99 data plan with Verizon. You need to upgrade to the 44.99 data plan for BES. Then you can use the browser while using the phone and send txts and talk on BBM.

    Kind of pathetic Verizon did this. I knew they would charge for full wifi capabilities.

    Edit- We have found this may have been fixed here are some tips to see if it is working. If it is not continue through this thread.

    From yourfriendwayned
    call your vzw tech..tell them that you need the service books for wifi and to switch to BES then tell them to credit it and put you back to bis after you get the new service books and see that your wifi is white... after that you will have the appropriate service books... it is an issue with vzw and rim..and now they know.. they will be fixing but for the meantime they can do this for you free of charge... good luck!

    From oilman
    resend sevice books on bis

    From mousr26
    You also need to make sure that instead of internet browser it is set to hotspot browser. I have never had any issues with it working at all. Mine goes to with the wifi when im connected and grey when it is not. BBM, internet and emails will work through wifi. Text messages will not being the go through the verizon wireless network not the internet.
    i noticed my logo is gray to start then goes to white after about 30 sec from when i turn WIFI on. I have the 29.99 internet package. I also was on a call after it was white and browsing myspace mobile site via the browser and I didnt change the setting to hotspot either. I dont notice a speed difference by doing so. Its kinda wierd that if what im reading is true yet mine acts totally different from the rest. Also with wifi on and once i go on net i notice that it says wifi at top where normally you see you signal strength and tahts both on internet browser and hotspot browser

Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •