Page 10 of 10 FirstFirst ... 8910
Results 73 to 79 of 79

  1. #73
    Join Date
    Mar 2009
    Posts
    4

    Tip

    Another tip I suggest trying. Go into the connection screen, then wifi options, hit bb key, and go to wifi tools, and wifi diagnostics. When you get there scroll to the bottom and you will see Blackberry infrastructure. When the errors were going one aka the grey'd out wifi, there was an authenication issue on the advanced options showing. Not sure how many of you knew or checked on this, only thing this tells me is vzw had there shit wrong, which many probably already knew and confirmed.
    Last edited by santacruz; 10-30-2009 at 11:19 AM.



  2. #74
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    This is going to be quite off topic so prepare yourselves...


    This is why BBOS is so great. Even though there were people getting upset or angry at first (MEPASCAL!! LOL KID), as a community you all worked together on something even the team here at BBOS didnt know (which aint much lol) and got everyone on one page, and now we can all benefit. Not only was this incredible to watch, but great to see that with out killing each other or complaining that it is just one company doing this that we could come up with a solution and give the answer to all.

    is the place to be for all.

    ...thank you that is all.

  3. #75
    Join Date
    May 2009
    Location
    Athens, GA
    Device
    Blackberry Storm 9550
    OS
    .320
    Posts
    278
    Hey guys, I just finished reading all of this and did everything suggested and my wifi is still grey. Any ideas? Can we publish the full steps just to make sure I didn't get it wrong?



  4. #76
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by Bboyeruga View Post
    Hey guys, I just finished reading all of this and did everything suggested and my wifi is still grey. Any ideas? Can we publish the full steps just to make sure I didn't get it wrong?
    I know your not a dummy but have you tried connecting just to wifi at all? mean turn your data off for the vzw network

  5. #77
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    I read that vzw has addressed this issue. People suggest re-registering host routing table.
    Posted via BlackBerry device



  6. #78
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    Well I was getting mad reading this but then I looked at my phone and it fixed itself haha! It is white and black now.

    BTW, if they WERE going to charge extra for good wifi on the BB, what makes people think they wouldn't charge extra for other phones to have it too??

    Comparing the S2 to the S1 is ridiculous. S2 is perfect. I love that the Droid is getting so hyped up. Like the other guy said, its still a Motorolla haha! I've got 30 days to decide whether or not to keep this phone. Will I be checking out any other phones? Nope.

  7. #79
    Join Date
    Jun 2009
    Location
    NY
    PIN
    30FE210D
    Device
    9550
    OS
    5.0.0.320
    Posts
    23
    Quote Originally Posted by Brett Wyman View Post
    The first thing I noticed with the Storm 2 was the wifi logo not being white and being grey. This actually made me mad. After calling Verizon tech support for the S2, they tell me it is a glitch that was released with the Storm 2. Like they know anything.

    Solution : You are currently on the 29.99 data plan with Verizon. You need to upgrade to the 44.99 data plan for BES. Then you can use the browser while using the phone and send txts and talk on BBM.

    Kind of pathetic Verizon did this. I knew they would charge for full wifi capabilities.

    Edit- We have found this may have been fixed here are some tips to see if it is working. If it is not continue through this thread.

    From yourfriendwayned
    call your vzw tech..tell them that you need the service books for wifi and to switch to BES then tell them to credit it and put you back to bis after you get the new service books and see that your wifi is white... after that you will have the appropriate service books... it is an issue with vzw and rim..and now they know.. they will be fixing but for the meantime they can do this for you free of charge... good luck!

    From oilman
    resend sevice books on bis

    From mousr26
    You also need to make sure that instead of internet browser it is set to hotspot browser. I have never had any issues with it working at all. Mine goes to with the wifi when im connected and grey when it is not. BBM, internet and emails will work through wifi. Text messages will not being the go through the verizon wireless network not the internet.
    i noticed my logo is gray to start then goes to white after about 30 sec from when i turn WIFI on. I have the 29.99 internet package. I also was on a call after it was white and browsing myspace mobile site via the browser and I didnt change the setting to hotspot either. I dont notice a speed difference by doing so. Its kinda wierd that if what im reading is true yet mine acts totally different from the rest. Also with wifi on and once i go on net i notice that it says wifi at top where normally you see you signal strength and tahts both on internet browser and hotspot browser

Page 10 of 10 FirstFirst ... 8910

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •