Page 3 of 4 FirstFirst 1234 LastLast
Results 17 to 24 of 30
  1. #17
    Join Date
    Dec 2009
    Location
    Virginia
    PIN
    Just Ask
    Device
    9850/9930
    OS
    7.1.0.402
    Carrier
    Verizon
    Posts
    47
    Quote Originally Posted by neil154 View Post
    Do I need to wipe my Storm 2 and load the new OS or can I just load over present OS.
    Wiping your device is what I would recommend. Sometimes loading over top works and sometimes there are issues with doing that.



  2. #18
    Join Date
    Apr 2009
    Location
    Pittsburgh, PA
    Device
    HTC Thunderbolt
    OS
    Android
    Posts
    262
    This build seems great, the only issue that I have been having is when putting it into my charging pod, the clock no longer comes up. I have to manually go to it (I have been putting my phone into beside mode overnight). It also blacks out the screen as opposed to just dimming it.

  3. #19
    Join Date
    May 2010
    Device
    Bold 9650
    OS
    5
    Posts
    105
    I know this sounds strange but since I have upgraded to 983 I am having trouble syncing with DM 6 (BIS not Exchange server).

    Is anyone else experiencing problems in syncing this way with the upgrade?



  4. #20
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416
    I got an email about a new DM6 beta, maybe it addresses that issue.

  5. #21
    Join Date
    May 2010
    Device
    Bold 9650
    OS
    5
    Posts
    105
    I checked the BB Beta zone and do not see any option for a new DM, can you give me a URL for getting it?



  6. #22
    Join Date
    Apr 2009
    Location
    Pittsburgh, PA
    Device
    HTC Thunderbolt
    OS
    Android
    Posts
    262
    The Beta one shows a beta version of DM6 for the Mac

  7. #23
    Join Date
    May 2010
    Device
    Bold 9650
    OS
    5
    Posts
    105
    Thanks but I am a PC user

  8. #24
    Join Date
    May 2010
    Device
    Bold 9650
    OS
    5
    Posts
    105
    Well I don't know what is going on. I reinstalled DM6 and was able to connect but now the organizer is again showing address book not installed.

    If anyone else is having similar problems I would like to hear from them.

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.