Page 2 of 3 FirstFirst 123 LastLast
Results 9 to 16 of 19

  1. #9
    Join Date
    Aug 2009
    Location
    Phoenix, AZ
    PIN
    312939D8
    Device
    9550
    OS
    5.0.0.607
    Posts
    450
    I was getting the "robot" voice as well. I couldn't take it anymore I just reverted back. Sad I liked the beyond 160 feature for SMS. Guess the app will just have to due for now.
    Posted via mobile device



  2. #10
    Join Date
    Jun 2009
    Location
    GA
    Device
    9550
    OS
    Hybrid
    Posts
    354
    Man it seems as if I'm the only one enjoying this build. No robot sound or whatever you guys are experiencing, my sound quality is GREAT with a very strong signal. browser is like mad fast, scroll through hundreds of pics with no lag. So yea I'm lovin this one. but for some of you PLEASE load after a fresh wipe (both factory and BBSAK) and do not forget to delete the Vendor.

  3. #11
    Join Date
    Mar 2009
    Location
    Dothan, AL
    PIN
    Ask please
    Device
    9550 Storm2
    OS
    5.0.0.451
    Posts
    429
    I have the "robot voice" issue on 713. I was hoping 895 would fix that issue. Anyone have any idea what is causing it?



  4. #12
    Join Date
    Apr 2009
    Location
    Charlotte
    Device
    Bold 9930
    OS
    7.0.0.353
    Posts
    701
    No robot voice for me. But the .. type a long text and it breaks it into multiple texts doesn't work. I typed a long one and it just sent 3 blank texts to the person

  5. #13
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416
    No robot voice for me either. I havnt checked to see if the person I sent a long text to, had received it blank. I was lazy & installed it over .713(wasn't getting robot voice there either). Anyone wanting to remove BBM(which is now in core apps) can probably download a later version than what's on there & it moves the updated version to the add-on folder, where you can then go ahead & delete it. Found this out after upgrading to the beta version. Overall, I'm happy with this build.
    Last edited by BDRAGON; 10-12-2010 at 10:53 AM. Reason: grammar



  6. #14
    Join Date
    Aug 2009
    Location
    Phoenix, AZ
    PIN
    312939D8
    Device
    9550
    OS
    5.0.0.607
    Posts
    450
    I was able to send a long txt to someone and it worked just fine. Again the person who is receiving needs to have a EMS capable device.
    Posted via mobile device

  7. #15
    Join Date
    Apr 2009
    Location
    Charlotte
    Device
    Bold 9930
    OS
    7.0.0.353
    Posts
    701
    was just on a quick phone call and had the robot voice through out the convo, very annoying!

  8. #16
    Join Date
    Jun 2009
    Location
    GA
    Device
    9550
    OS
    Hybrid
    Posts
    354
    I think its only when using the device WITHOUT a bluetooth

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •