Bricked 9550?
Results 1 to 5 of 5

Thread: Bricked 9550?

  1. #1
    dtr204 is offline BlackBerryOS Noobie
    Join Date
    Sep 2010
    Device
    Storm 2
    Posts
    2
    Liked
    0 times

    Bricked 9550?

    I did some searching on this site as well as a few others and found nothing similar...

    Encountered some error or another while updating the phones OS and since the phone won't turn on.

    If plugged in to a computer/charger it displays the battery icon on the screen for a few moments before switching to an icon of a battery with a red X through it (happens even if the battery is not physically in the phone)

    The phone is not recognized by windows or the desktop manager.

    Apploader will complete up to the point where it says 'communicating with jvm' or something to this effect, then gives me an error about not being able to communicate with my phone.

    I have run apploaded regulary and with the nojvm switch with the same results

    not sure what to do from here, anyone have any ideas?? Thanks In Advance for any help with the issue




  2. #2
    kermitt4212's Avatar
    kermitt4212 is offline BlackBerryOS Inspired Follow kermitt4212 On Twitter
    Join Date
    Sep 2009
    Location
    Missouri
    PIN
    3212AFA1
    Device
    Bold 9650
    OS
    6.0.0.222
    Posts
    119
    Liked
    0 times
    I have the same issue with a 8530. I called tech support about it and went all the way to tier 2 Blackberry support. No one could get the PC to connect and load the OS so I ended up getting it replaced. If your still under warranty you may wanna try that.

    Wish I could be more help. Good luck man, let us know how it comes out.

  3. #3
    dtr204 is offline BlackBerryOS Noobie
    Join Date
    Sep 2010
    Device
    Storm 2
    Posts
    2
    Liked
    0 times
    Its was a friends phone, he went and upgraded when this one started having problems, thought i might be able to get it fixed and replace my flip phone...no such luck i guess

  4. #4
    greg's Avatar
    greg is offline BlackBerryOS Inspired Follow greg On Twitter Add greg on Facebook
    Join Date
    Oct 2009
    Location
    Calgary
    PIN
    311E271E
    Device
    Storm 9550
    OS
    9800 sfi os 6.0.0.249, not!
    Posts
    149
    Liked
    0 times
    have you tried wiping with JL_cmdr or bbsak... if it will wipe to error 507 you just reload os... however if you don't have a recent back up your up the creek.
    scan to fallow me on twitter!
    [SIGPIC][/SIGPIC]

  5. #5
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    187 times
    Quote Originally Posted by dtr204 View Post
    I did some searching on this site as well as a few others and found nothing similar...

    Encountered some error or another while updating the phones OS and since the phone won't turn on.

    If plugged in to a computer/charger it displays the battery icon on the screen for a few moments before switching to an icon of a battery with a red X through it (happens even if the battery is not physically in the phone)

    The phone is not recognized by windows or the desktop manager.

    Apploader will complete up to the point where it says 'communicating with jvm' or something to this effect, then gives me an error about not being able to communicate with my phone.

    I have run apploaded regulary and with the nojvm switch with the same results

    not sure what to do from here, anyone have any ideas?? Thanks In Advance for any help with the issue
    I had this issue and used the http://www.blackberryos.com/forums/b...-pictures.html. Something else to consider trying is using a different usb cable when you are connecting to the PC.
    Quote Originally Posted by kermitt4212 View Post
    I have the same issue with a 8530. I called tech support about it and went all the way to tier 2 Blackberry support. No one could get the PC to connect and load the OS so I ended up getting it replaced. If your still under warranty you may wanna try that.

    Wish I could be more help. Good luck man, let us know how it comes out.
    Did you use the same cable when you got the new device?
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •