Computer error...please help !!!!
Results 1 to 10 of 10

Thread: Computer error...please help !!!!

  1. #1
    maddog241's Avatar
    maddog241 is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    Pittsburgh, Pa.
    Device
    VZW BB Bold 9650
    OS
    Official 6.0.0.431
    Posts
    145
    Liked
    2 times

    Computer error...please help !!!!

    Greetings fellow BB's...

    Yesterday out of the blue, when I unplugged mt Storm 2 9550 from my computer, my computer rebooted itself and said it had recovered from a serious error. I had done a calendar sync through DM (same as 1000 times before).

    Today I had the same problem. After the computer rebooted and showed the same error message, I tried just plugging in my BB without running DM and as soon as I unplugged it... BAM ! reboot and error message !!! So, I can't say that DM 6 is the culprit.

    I haven't changed anything on my BB and this has never happened before... I am in big trouble if I cant sync my calendar.

    Anyone have an idea on where I can start troubleshooting this ?

    My computer is Win XP pro SP3 and all has been fine until yesterday...
    Last edited by maddog241; 08-30-2010 at 09:28 PM. Reason: more info.


    Let's Go Pens !!!!!!
    No matter how hard you push the envelope...It will always be stationery


  2. #2
    Atomic.18's Avatar
    Atomic.18 is offline BlackBerryOS Enthusiast
    Join Date
    Dec 2009
    Location
    USA
    PIN
    Ask me.
    Device
    Storm2 952
    OS
    5.0.0.741
    Posts
    72
    Liked
    0 times
    Quote Originally Posted by maddog241 View Post
    Greetings fellow BB's...

    Yesterday out of the blue, when I unplugged mt Storm 2 9550 from my computer, my computer rebooted itself and said it had recovered from a serious error. I had done a calendar sync through DM (same as 1000 times before).

    Today I had the same problem. After the computer rebooted and showed the same error message, I tried just plugging in my BB without running DM and as soon as I unplugged it... BAM ! reboot and error message !!! So, I can't say that DM 6 is the culprit.

    I haven't changed anything on my BB and this has never happened before... I am in big trouble if I cant sync my calendar.

    Anyone have an idea on where I can start troubleshooting this ?

    My computer is Win XP pro SP3 and all has been fine until yesterday...
    sounds like the software became corrupt.... it could possibly be Desktop manager 6 for example if you shut the computer down/off while programs are still open/running same goes for a restart..

    well if you already backed up your phone make sure you locate it by going to windows start icon then my computer to documents, find the latest back up make a copy n save to the desktop now try this, uninstall blackberry desktop manager 6 and any storm2 OS device software once you accomplished that , located the c:\ or a hard drive. monuver from x:\program files to common files to research in motoin an delete the shared folder within the "research in motion" folder. now reinstall desktop manager an load your favorite S2 device software OS build. give it a reboot an try it again.

    like your starting all over again.

    restoring your system to an earlier date could possibly fix the problem, but if you use "Windows system restore" anything you downloaded or saved will become earsed like a recent BB back up save in your documents.

    hope this helps. do a virus scan last but not least
    Last edited by Atomic.18; 08-31-2010 at 01:07 AM. Reason: typo, again typo..

  3. #3
    maddog241's Avatar
    maddog241 is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    Pittsburgh, Pa.
    Device
    VZW BB Bold 9650
    OS
    Official 6.0.0.431
    Posts
    145
    Liked
    2 times
    Thank you Atomic for your reply. I have done a virus/malware scan of my machine and all is clear. I check regularly.

    I uninstalled DM 6 as you suggested. The problem persisted with no DM installed. I reinstalled DM 6 and the problem remains. Everything works as it should until I unplug my Storm 2. AS soon as the USB cable is out, the computer crashes and reboots.

    I tried a different USB port and even a different cable...still crashing.... :17:

    I plugged in my IPOD and unplugged with no issue....
    Last edited by maddog241; 08-31-2010 at 09:30 AM. Reason: more info.
    Let's Go Pens !!!!!!
    No matter how hard you push the envelope...It will always be stationery

  4. #4
    BBSuperAbuser's Avatar
    BBSuperAbuser is offline BlackBerryOS Gifted Follow BBSuperAbuser On Twitter Add BBSuperAbuser on Facebook Visit BBSuperAbuser's Youtube Channel
    Join Date
    Feb 2010
    Location
    West Virginia, USA
    PIN
    2AC197
    Device
    Zed10, PlayBook
    OS
    Z10STL100-3/10.1.0.2
    Carrier
    AT&T
    Posts
    260
    Liked
    79 times
    Time to try a restore. Pick a day right before it started crashing, then reinstall all your programs that restore erases, one at a time, testing after each reinstall to see if the pooter crashes.

  5. #5
    maddog241's Avatar
    maddog241 is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    Pittsburgh, Pa.
    Device
    VZW BB Bold 9650
    OS
    Official 6.0.0.431
    Posts
    145
    Liked
    2 times
    System restore is not an option for me. I keep it turned off since I have seen bad experiences with it personally and professionally in the past.

    Could any of the add-on or 3rd party apps possibly cause this? the only thing different is I updated a couple of apps to newer versions like Berrybuzz and Berryweather...
    Let's Go Pens !!!!!!
    No matter how hard you push the envelope...It will always be stationery

  6. #6
    BBSuperAbuser's Avatar
    BBSuperAbuser is offline BlackBerryOS Gifted Follow BBSuperAbuser On Twitter Add BBSuperAbuser on Facebook Visit BBSuperAbuser's Youtube Channel
    Join Date
    Feb 2010
    Location
    West Virginia, USA
    PIN
    2AC197
    Device
    Zed10, PlayBook
    OS
    Z10STL100-3/10.1.0.2
    Carrier
    AT&T
    Posts
    260
    Liked
    79 times
    No, I don't think any apps on the berry itself would cause the pooter to crash. Do you get any error messages? if so post em here so we can get an idea where to start trouble shooting. something to try before hand is manually reinstalling the blackberry usb driver.

    then again, it could be DM 6 itsself. Either upgrade to Vista or Downgrade to DM 5.
    Last edited by BBSuperAbuser; 08-31-2010 at 11:00 PM.

  7. #7
    ShimmyShine's Avatar
    ShimmyShine is offline BlackBerryOS Inspired Follow ShimmyShine On Twitter
    Join Date
    Aug 2009
    Location
    Gowen, Michigan
    PIN
    Just ask!
    Device
    9800
    OS
    6.0.0.337
    Posts
    242
    Liked
    1 times
    To add onto adperdue's suggestion. Open up your device Manager (Start->(Right Click) My Computer-> Properties-> (Tab) Hardware-> Device Manager) Check "Other Devices" to make sure there is nothing listed in there.

    If this is empty, click on "Ports (COM & LPT) and double click both of the RIM Virtual Serial Ports, make sure that it says "This device is working properly."

    Lastly, also check the connection port in your BlackBerry, if any pins are sticking up or crooked, then your PC could have a bad disconnect and it could be sending weird messages to the PC via the cable.

    Have you tried a different BlackBerry to rule out that it isn't limited to your Storm directly?
    "Shimmy, I love it when you talk nerdy to me!" - Natemz

  8. #8
    Atomic.18's Avatar
    Atomic.18 is offline BlackBerryOS Enthusiast
    Join Date
    Dec 2009
    Location
    USA
    PIN
    Ask me.
    Device
    Storm2 952
    OS
    5.0.0.741
    Posts
    72
    Liked
    0 times
    Quote Originally Posted by ShimmyShine View Post
    To add onto adperdue's suggestion. Open up your device Manager (Start->(Right Click) My Computer-> Properties-> (Tab) Hardware-> Device Manager) Check "Other Devices" to make sure there is nothing listed in there.

    If this is empty, click on "Ports (COM & LPT) and double click both of the RIM Virtual Serial Ports, make sure that it says "This device is working properly."

    Lastly, also check the connection port in your BlackBerry, if any pins are sticking up or crooked, then your PC could have a bad disconnect and it could be sending weird messages to the PC via the cable.

    Have you tried a different BlackBerry to rule out that it isn't limited to your Storm directly?
    i was going to suggest this too you also "maddog241". but i cant remember on xp how to get there.
    im running windows 7

    well the only thing that could solve your problem is downgrading to a lower version of desktop manager "5.2" just download the english version, not the muiltlanguage
    Last edited by Atomic.18; 08-31-2010 at 11:45 PM.

  9. #9
    maddog241's Avatar
    maddog241 is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    Pittsburgh, Pa.
    Device
    VZW BB Bold 9650
    OS
    Official 6.0.0.431
    Posts
    145
    Liked
    2 times
    Wirelessly posted

    A big thank you to all of you who tried to help me with this problem. With some script debugging I was able to identify a Mcafee file at the source if the problem. The good news is my BB Storm 2 is just fine.

    Thanks again to the BBOS community.
    Let's Go Pens !!!!!!
    No matter how hard you push the envelope...It will always be stationery

  10. #10
    BBSuperAbuser's Avatar
    BBSuperAbuser is offline BlackBerryOS Gifted Follow BBSuperAbuser On Twitter Add BBSuperAbuser on Facebook Visit BBSuperAbuser's Youtube Channel
    Join Date
    Feb 2010
    Location
    West Virginia, USA
    PIN
    2AC197
    Device
    Zed10, PlayBook
    OS
    Z10STL100-3/10.1.0.2
    Carrier
    AT&T
    Posts
    260
    Liked
    79 times
    Good deal, never thought to debug to find it.
    Posted via mobile device

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •