Page 1 of 2 12 LastLast
Results 1 to 8 of 13

Thread: sos when locked

  1. #1
    Join Date
    Aug 2009
    Location
    Bethlehem,PA
    PIN
    30ffbe28
    Device
    Storm 2
    OS
    5.0.0.320
    Posts
    41

    sos when locked

    I have PatternLock and when my phone is locked and I touch the screen to see the time- I have a red "sos" next to the signal indicator. Is this new or did I just now notice it?? And why sos??
    Sorry if someone else asked this but I did try to search first.:Eyecrazy:



  2. #2
    Join Date
    Aug 2009
    Location
    Gowen, Michigan
    PIN
    Just ask!
    Device
    9800
    OS
    6.0.0.337
    Posts
    242
    The red SOS means it is having trouble communicating with the tower. I don't know how it would be related to PatternLock either. It's common to get it if you're running a storm device on AT&T or any device not on it's native network.

    I'll ask for some higher help just to make sure we get you an answer!

  3. #3
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    I am not able to replicate this issue.

    Does it happen everytime? I read that SOS means you can only make emergency calls. It means your signal is so weak, you can only make 911 calls. AT&T mentioned also.
    Last edited by Orio; 05-16-2010 at 04:18 PM.



  4. #4
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Maddie...try this.

    Go to Manage Connections > Mobile Network Options and change it from global to 1xev. See if that fixes your issue.

    Let us know...



  5. #5
    Join Date
    Aug 2009
    Location
    Bethlehem,PA
    PIN
    30ffbe28
    Device
    Storm 2
    OS
    5.0.0.320
    Posts
    41
    Thank you all for your responses.
    I took notice to it this past week- it is on all the time when the phone is on lock with pattern lock. I still get e-mails, texts and phone calls when it is on.
    I did change it from global to 1xev and it is still there. I know it wasn't always there- just don't know the exact day it showed up last week.



  6. #6
    Join Date
    Aug 2009
    Location
    Gowen, Michigan
    PIN
    Just ask!
    Device
    9800
    OS
    6.0.0.337
    Posts
    242
    A few things I had to do to fix it was resending my service books and register your location. One of those almost always fixed it for me, occasionally I had to reload the OS but it was rare.

  7. #7
    Join Date
    Aug 2009
    Location
    Bethlehem,PA
    PIN
    30ffbe28
    Device
    Storm 2
    OS
    5.0.0.320
    Posts
    41
    Ok- I resent my service books but how do I register my location?

  8. #8
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    options > advanced options > host routing table > BB button > register now

    There you go !!



Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •